Menu
User Avatar Image

CSI: Hard Evidence issue

posted by Sher007 on - last edited - Viewed by 600 users

Install the game and at the end it tells me that Direct3D is not available. I have an Intel 945GM graphics card and have gone to the website to install the accelerator driver and it still doesn't work. Help!

Sher

5 Comments - Linear Discussion: Classic Style
  • This card is not officially supported, but it's worked for some people, but you likely need the latest video card drivers and direct x. See the info below from our support faq.

    If you got into the game and switched the graphics settings to anything other than low, then let us know, that's a different problem that can be fixed.

    When I launch the game, I get an error message about Direct3D. What does this mean?

    There are a few reasons this error could occur. To resolve the problem:

    Make sure you have DirectX 9.0 (or higher) installed. To do this, click Start, select Run, type 'dxdiag' (without the quotes) and click OK. In the window that opens, look for the DirectX version. If you do not have DirectX 8.1 or higher, you can get the latest version from Microsoft's website.

    Make sure your computer's color quality is set to 32 bit. To do this, right-click the desktop, select Properties, and go to the Settings tab. Look for "color quality" (also called "color depth") and set it to 32 bit if it isn't already. Then click OK.

    Make sure you're not running the game in compatibility mode. To do this, right-click the game executable (you'll find it in the game folder), select Properties, and go to the Compatibility tab. Make sure nothing on this tab is checked off.

    Update your video card's drivers. This error sometimes occurs if you're using older drivers.
    http://www.telltalegames.com/support/#directx

  • okay I have CSI hard evidence for the wii and the damn thing has frozen on me tried every thing unplug , reset, disconnect nothing it's stuck it's not the wii, we played GH for an hour before we started CSI somebody tell me wht to do before I lose it

  • Hey - this is an unusual problem... I hope it gets resolved for you.

    At what point did it freeze up? When you first started, or after playing a case?

    I'm also not quite clear the problem - it froze up but unplugging the machine didn't fix it? Is it just freezing up in one place? Did you change video settings or anything?

    - greg

  • I have the Wii version and I keep getting the freezing problem too. I am still on the first case and the first time I was stuck trying to grab the flash light while I am at the back seat of the cab. I clicked the green box, and then my tools show up. But once I click the flashlight it freezes. I solved this by rotating the angle before I click the green box and it works. But now I am inside the fire temple. Once I moved the blue sweater on the bench and need to use the UV light, it freezes in the tool box. I can get into the tool box without any problems, but as long as I pick the UV light, it freezes. Any thoughts?

    Thanks in advance.

Add Comment