User Avatar Image

Suddenly cannot launch season two episodes

posted by Synastar on - last edited - Viewed by 214 users

I've played episodes 202 and 203 on this same configuration with no issues. Today, I installed episode 204 and it crashes to desktop when I click on "Launch Game". However, now all season two episodes will not launch and give a similar error as in the screenshot. I've installed several of the season one episodes (the newer ones with different activation) and they launch just fine as do all my other games. I'm not sure what has changed between episodes 203 and 204 on my system.

I've upgraded my DirectX to the March 2008 version as well as uninstalling and reinstalling the latest video driver for my card. I'm running 64-bit Vista Ultimate. I also tried uninstalling the latest Vista compatibility patch that came out on 3/12 with no luck. I've included a screenshot of the error window as well as my dxdiag.txt.

Thanks in advance!

2 Comments - Linear Discussion: Classic Style
  • Ok, I have an idea but I may be totally wrong in this. (way to instill confidence, huh) It is possible that a faulty installation of 204 screwed up the Sam & Max Season 2 registry file, which would explain why only season 2 is having problems.

    First of all, completely uninstall episode 204.

    Then go to your task manager (ctrl+alt+del), and then go to File, Run, and then type "regedit" to bring up your registry.

    Now in the registry, go to File and then Export a copy of the registry to somewhere safe on your computer. This is just a backup for safety's sake. Now, go to HKEY_CURRENT_USER, Software, and then completely delete your Telltale Games folder. Then go to HKEY_LOCAL_MACHINE and do the exact same thing.

    Now re-download 204 and try reinstalling it. If it doesn't solve the problem, go to your registry backup and import it back into your registry to restore your settings.

  • That allowed the setup wizard to run. As soon as I selected 1920 X 1080, episode 204 once again crashed to desktop. I will try a lower resolution and report back.

    EDIT: It appears that choosing any widescreen resolution beyond 1360 X 765 in full screen mode is causing my issue. If I choose windowed mode, all resolutions work properly.

    Also, after getting 204 working at 1360 X 765, deleting the prefs.prop file in the other episodes allowed me to play them without having to uninstall and reinstall them.

Add Comment