Menu
User Avatar Image

400 Days issue (blank screen)

posted by ashindahouse on - last edited - Viewed by 1.8K users

I know there is a sticky already regarding the blank screen but this is for the 400 days episode as there was a blank screen after I died. Basically after you die, the screen says "You Died" and I press "continue game" however it just goes to a blank screen forever. Oh and the game didn't recognize my saves of eps 1-5 either. But the 400 days ep didn't autosave my progress so I have at least played through it 3 times without it autosaving. Any suggestions? Please do help. thanks.

5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff

    Can you please elaborate on how you ended up in the state you are currently in? You mention your saves weren't recognized. Did you started 400 Days on the same save slot as a completed episode 5 save? If so, did you encounter any messages?

    400 Days will save your progress automatically as you progress through each chapter. The only time the game will not save is if a storage device is not specified when starting the episode. This should not be an issue on the PS3 as the hard drive is automatically selected. Do you have cloud saves active? Did you pull your save down from the cloud before starting 400 Days?

    Any detail you can offer will help us to find a resolution for your issue.

  • Sure. So I purchased the 400 days ep and downloaded the Digital Version (since I bought the original in digital format) from the PS Store. I then entered into the game and it did not recognize my old saves (ep 1 to 5) since there were no stats or completion percentages. But it did recognize the new episode, so I thought nothing of it and started the 400 days. Once I pressed play, the game asked if it should generate story decisions on its own for skipped episodes. So I said yes since the original save data weren't loading. I played up until one point, where I died. The screen said "You Died" and gave an option to continue game. When I selected to continue, it would go to a blank screen and eventually forcing me to restart the console and replay from the beginning as it didn't save my progress. To answer your questions, I do not think I started it on the same save slot since it never asked for a slot. I do not have cloud saves active. Oh and the odd thing is that the game never loaded my saves, which I definitely checked were there. Hopefully, I gave enough details. Thanks.

  • The same thing happened to me except I was playing Episode 3 instead of 400 Days. It wasn't auto-saving, didn't recognize prior saves and locked up when I died.

    A fix for similar issues in another thread suggested re-downloading the full game activation from the PSN store. Try that. For me it didn't work at first though, and I wound up deleting the entire game and reinstalling. Then it worked. I also deleted my save, however I had a backup in the PS Plus cloud and I re-copied it after the reinstall, so I'm not sure if you'd want to do that.

    Everything seems to work now EXCEPT that the stats don't show up, and the game locks up on an empty stats screen. Still though, the choices are being recorded and saved correctly.

    Another thing - on the main screen, does it say "BUY" under one of the options? That's what it said for me. It was suggesting that I "BUY" Episode 1 even though I already owned it. So at some point, when Telltale updated the game to accept 400 Days or whatever, that messed up the game so that it wasn't recognizing that you had purchased E1-5 anymore.

    Something that may be useful to Telltale - did you who are having problems already own Episodes 1-2 through Playstation Plus? I did, and then later purchased the full season.

  • I have the same problem. First, I bought the EU-Version of TWD, got a season pass and played the whole game. Then I deleted it, got the US-Demo of the first episode and bought 400 days via the store (which doesn't work with the EU-version, thus the workaround). I could play 400 days, but when I died (with Bonnie at the tractor) I got the "You died"- screen, pressed X and then the screen went black. Nothing happened, no reaction on any pressed buttons. Finally I had to use PS-Button and exit the game. When I restarted it, all the progress with the other stories (had played through three of them) were completely lost... had to start from the beginning, same thing happened when I died with Russell.
    What now? Is there gonna be a fix?

  • Hey guys, so I was finally able to figure out a fix for this but I don't know if it'll work for all of you. Here's the thread and the guy who helped me out:
    http://www.telltalegames.com/forums/showthread.php?t=47284

    Read a couple of replies down and you'll see him explaining the steps you need to take. Oh and remember if your unlock code doesn't work then try to download it from within the game. Hope it helps you guys out! :) Good Luck!

Add Comment