User Avatar Image

[TWD] Keeps forgetting my saves

posted by evilscary on - last edited - Viewed by 3.3K users

I've completed Season 1 and completed 400 Days last night. When I decided to replay it today I found that the game thinks I'm back to not having finished episode 5; I get 'play' options for both EP5 and 400 days, not 'replay'.

When I look in the Telltale folder on my PC I can clearly see a file called 'save_75.save' which was created yesterday when I played 400 Days.

What's going on? If I click play on 400 Days it asks if I want to randomise my play data!

12 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_pc.zip" to your next reply in this thread.

  • So I've been having the same problem as this guy since when I bought the DLC a couple days ago. Want me to do what you just told him?

  • User Avatar Image
    DjNDB Moderator

    @Stitches said: So I've been having the same problem as this guy since when I bought the DLC a couple days ago. Want me to do what you just told him?

    Yes please.

  • I'm a little uncomfortable about uploading files here that anyone could download. I've sent an email with the zip to the support address. No response as yet.

  • User Avatar Image
    DjNDB Moderator

    I don't have access to the support E-Mails, and since it's weekend it'll probably take a while to get a response.
    But if i had to guess, it's probably a prefs.prop issue. With the data i could tell you exactly where to look, but you can look through the install folder (NOT the savegame folder), if you find a prefs.prop in any of its subfolders. If so, rename it to prefs.prop.bak to deactivate it.

  • @DjNDB said: Yes please.

    There we go, sorry that took so long. Work is eating my life right now.

  • User Avatar Image
    DjNDB Moderator

    @Stitches said: There we go, sorry that took so long. Work is eating my life right now.

    I don't see anything wrong in your files, so sadly i don't have a suggestion how to fix it.
    The last save is from 12/22/2012 though, which is odd if you 've already finished 400 days.

  • @DjNDB said: I don't see anything wrong in your files, so sadly i don't have a suggestion how to fix it.
    The last save is from 12/22/2012 though, which is odd if you 've already finished 400 days.

    This is a mistake on my end. I forgot to clarify that I have NOT finished (or even started, for that matter) 400 Days. Does that help at all? I'm sorry for the miscommunication. I finished Season 1 and downloaded 400 Days. As a side note, I started playing Season 1 again in Save File 3 (that's the save file that appears from the Main Menu in-game) if that changes anything.

    I tried checking the prefs.prop folder couldn't seem to find the install folder. Where should I be looking?

    Also, I wish there was a way I could type something so you would know I'm being sincere and not sarcastic :/

  • User Avatar Image
    DjNDB Moderator

    @Stitches said:
    I tried checking the prefs.prop folder couldn't seem to find the install folder. Where should I be looking?

    There's no extra prefs.prop in your install folder. I already checked that in the support tool data. Sadly that's the reason why I have no idea how i could fix your savegame issue, because there's nothing to work with.

    Something appears odd though. If you started the game recently your prefs.prop should show a recent date.
    Do you run the game in any compatibility mode?

  • @DjNDB said: There's no extra prefs.prop in your install folder. I already checked that in the support tool data. Sadly that's the reason why I have no idea how i could fix your savegame issue, because there's nothing to work with.

    Something appears odd though. If you started the game recently your prefs.prop should show a recent date.
    Do you run the game in any compatibility mode?

    Yes! I was having the "WalkingDead101.exe has stopped working" problem so I was running it in the Windows 98/Windows Me compatibility mode.

Add Comment