User Avatar Image

Storage device lost. TELLTALE DO SOMETHING please

posted by Scumbag Lee on - last edited - Viewed by 2.7K users

So I just bought TWD: 400 days a few hours ago(on XBOX) and when I got to russels story I was at the gas station part and it stopped and said storage device lost. And every time I have to rewind the whole mission and when I get back to that part it says it again.
All my saves are fine but I can't continue the story. Nothing is wrong with my hard drive and none of the saves are corrupt.
HELP please

17 Comments - Linear Discussion: Classic Style
  • And it's not just with one save. It's with all of them. And happens at same part

  • i have this same problem except mines happens when i play as the red head girl(forgot her name)

  • Question: Did you do Russel's story first?

    I do have a thread in the Xbox support problem. I managed to get passed this bug and I posted what I did. I'm not sure EXACTLY how to fix it, so you may have to delete your 3rd save slot, generate random decisions, and try doing the story/stories that you haven't been able to complete. Also try different decisions every time.

    It's VERY frustrating, I've noticed that you were in just as many threads as I was looking for an answer. The worst-case-scenario is that you'll have to wait for a fix. Otherwise I hope you can get past it!

  • I have the xbox version and this glitch started happening when I replayed the main game (it was in ep 5). It also started happening in 400 days.

    I know its not a perfect solution but trying playing with the cloud storage as the storage device as it hasn't glitched for me on there yet

  • Hi to all members who read this, i apologize if this has already been done, in other threads and sorted, but i have just signed up to the site, to help any, who may be, getting the black screen or hard drive removed, glitches.
    I have had both, and they only started, to my knowledge,for me, when i downloaded, the new 400 days episode, i have refrained, from knocking Telltale, because i genuinely believe, they would not of known, this would happen, i tried everything at the start of the problems, to deleting and re downloading all content again, but only through, the dashboard on xbox 360.
    i did not delete all my saves from the past episodes though,
    after it still kept crashing, i did delete my saves, a bit harsh, because i had done 3 separate games, with 3 totally different Lee's,but life goes on. Then, i only downloaded episode 1, through xbox live, and the rest of the episodes, through the in game, download menu. i am now currently, nearly finished the second chapter again, and no glitches or black screens. so hopefully it has sorted the problem. i know it may seem a drag to most, but, i do love, these games, and believe, anything done once, can be done again.Hope this helps others, like me. take care and, happy gaming

  • @BaBrick01484 said: i have refrained, from knocking Telltale, because i genuinely believe, they would not of known, this would happen

    The error has been happening in previous episodes for over 6 months and all Telltale have had to say on the matter is "we're looking into it".

    After six months I think it is quite clear that they've given up trying to find the reason for the error, since it seems to affect just a small portion of people, and are content to spend their time polishing their awards and promoting season 2.

    All we have to fall back on are fan fixes, that is most cases put the error off for people to play through once (if they are lucky) only to see it return later on.

  • voteDC, i meant no, disrespect,to you or others, by my message, and i'm sorry to hear, that yourself and me and others, are,expiriencing, these kind of problems, but all i wanted to do, as stated in my message, is help if possible. i don't normally sign up to sites, at all, but i do love the concept and the story driven adventure, we get with these games,and wanted to, help others, in my situation. Im quite sure, that TellTale, would not of made these games to have, these problems, but these things, happen. So i know, it sounds silly as it sounds, but sometimes, all we have is the help of others, until a proper fix can be found, just like the games story, itself.
    my main point of posting at all, is to help, maby for a bit, maby, all the way to the end.
    Anyhow, an update on my previous post. i have just completed the full game, including the special episode- 400 days, and i did the following things and happy that i tried these things, because, i was able to enjoy, the rest of the story, and wait in anticipation, for the next seasons{hopefull}.
    Sad as it sounds, you need to delete all your saves data, and episodes.{bummer, but better than not, working at all}. Then download, only episode one, through, your dashboards, be it, xbox 360 or Ps3, then load that, episode up, and download all the other episodes, through the main menu, download option, in game, in the order they come 1-5, with the new special episode last. I did this, and was playing the first episode, before the others downloaded, and just done the lot again today. If this helps any one of you, then its better than, nothing, for now. continue to enjoy, the games, for these are the future, and if sorted out the kinks, as everything has, will be the best games ever. take care, and happy gaming.

  • @Firewallcano said: I have the xbox version and this glitch started happening when I replayed the main game (it was in ep 5). It also started happening in 400 days.

    I know its not a perfect solution but trying playing with the cloud storage as the storage device as it hasn't glitched for me on there yet

    I have the same problem, after replaying it does it on episode 5 at the end, but it IS happening to me on 400 days also.. and yes I tried using cloud . still happens, and I even deleted all episodes, and my saves, and re downloaded it.. same bug, same places... and I have written at least 10 letters, and emails to support about the problem, no response.. of course.. why would I wanna buy the next season, knowing it is just gonna have the same problem? I wouldn't ... shame on tell tale games for ignoring this issue for almost a year now.

  • @BaBrick01484 said: voteDC, i meant no, disrespect,to you or others, by my message,

    No disrespect taken.

    Your suggestion has been one of the things I tried in the past. Indeed it is the reason I was able to finish the game in the first place. I did it all in one sitting afterwards, so have no idea if I stopped and saved, if it would have come back.

    However it has reappeared on subsequent play throughs. I am not going to delete and redownload everything each time I want to play the game.

  • Hum

    I have just bought the game a few days ago and I don't seem to have any of the problem discussed here. I also bought 400 days and never experience the lost device error. I have replay the game quite often, rewind it and never got any problem a t all, beside a little of lag and long time loading.

    My XBOX 360 is the kinect version with 250g HDD.

    So, and i don't mean any disrespect with this question, but did any of you guys modify your XBOX, with either a non certified Microsoft HDD, a mod chip or something. The reason I am asking is: Well if the problem was really wide spread, then I would expect a lot more post/complaint.

    Just a question!

Add Comment