User Avatar Image

WalkingDead101.exe has stopped working

posted by Callorian on - last edited - Viewed by 1.4K users

Pretty much what the title says. I've already tried most of the fixes I've found around including, but not limited to:
disabling gamepad
Running in various compatibility modes
Running as Admin
Renaming the Telltale Walking Dead Saves folder
Verifying Integrity of game cache
running without net access
uninstalling and reinstalling.

Any help would be greatly appreciated, I've gone ahead and attached the data from the support tool.

2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

  • Bah! that did it. I have no idea why steam was set to run in Vista compatibility mode, I have no clue why I would ever have done that.

    Thanks for your help!

Add Comment