User Avatar Image

Game won't launch after purchasing 400 Days

posted by TomBoss on - last edited - Viewed by 747 users

Hi,

when I purchased 400 Days yesterday, Steam downloaded the additional files. But I can't get the game to launch. Everytime I try to start it, it crashes with the message "WalkingDead101.exe has stopped working."

Here are a few things that I've tried already:

- Verifying the game cache
- Reinstalling the game
- Repairing the Steam client
- Reinstalling Steam
- Installing DirectX manually from the game folder
- Disconnecting my internet connection
- Deactivating my firewall and/or anti-virus software
- Joining/leaving the newest steam client beta
- Updating my graphic drivers

I'm attaching my support information gathered by the PC support tool.

Thanks for any help in advance!

TomBoss

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

  • My Steam.exe was actually in compatiblity mode for Windows Vista. I don't remember setting that option... weird.

    Anyway, the game launches now after deactivating the compatiblity mode. Thanks a lot for the quick help!

  • I checked this stuff and it's still not working. I also performed a checked using regedit as instructed by Steam. Some other discussion board hinted that it might be a controller issue, so I unplugged mine - even though it wasn't the same type. Nothing is working.
    Sometimes it comes back with a message saying that the app is already running. Task Manager shows nothing.

Add Comment