User Avatar Image

Walking Dead not running on Windows 8

posted by Acamas Stravos on - last edited - Viewed by 1K users

Hey,

I bought walking dead yesterday via Steam. Downloaded it and ran it. An error popped. "walkingdead101 has stopped working". I did a little research and did all I could but it didn't help. copied in the dinput8.dll into the game folder and did not work. tried running it with windows 98/me, windows xp, windows 7 compatibility as admin and also did not work. Please help, it's really frustrating.

Thanks.

2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    First, please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    That's just preparation though.
    Problem signature:

    P1: WalkingDead101.exe
    P4: fmodex.dll

    The crashes seem to be audio related. You can try if experimenting with your sound cards helps.
    Please try unplugging the Razer Surround Audio Controller before starting the game.
    You can also try the opposite, setting Razer Surround Audio Controller as default device.

  • I removed Razer Audio because it was also causing other problems with sound. It worked. Walking Dead is now running! Thanks! :)

Add Comment