User Avatar Image

Sam and Max 304 wont unlock

posted by DCraft on - Viewed by 1.7K users

I sent an email a week ago with all the information that was requested. The game just gets stuck on the unlocking please wait screen if I log in with account or game serial number.

13 Comments - Linear Discussion: Classic Style
  • same here, little too lazy to send requests for every single game i purchased.... being there are 20+ I would really appreciate it being fixed or at least giving us the keys back. The new site layout has removed all my keys which really sucks because i now cannot play anything

  • User Avatar Image
    DjNDB Moderator

    Is this happening on Mac or PC?

  • This is happening to me as well. I downloaded the game for PC

  • Also having this problem on PC, when trying to authenticate with a Telltale login the game just hangs, and I can't get my activation codes because my purchase history has been wiped clean.

  • User Avatar Image
    DjNDB Moderator

    I have not been able to reproduce this yet.

    Please change your password on the settings page, and only use the characters from the set A-Z a-z 0-9 in the new password. Then try logging in with username and password again.

    If that doesn't help, please report back with more details:
    What Windows version are you running?
    Do you have multiple Windows user accounts?
    If so, are you running the game on an administrator account or a standard/limited user account?

  • I tried as suggested and changed my password on the site. I now get an ooops something went wrong message that tells me to launch the demo and click on I already paid. trying to login through the telltale login still freezes the game loader. Running windows 7 under an admin account.

    Upon second time after the password change of trying to run it, it made me login once (which appeared successful,) then took me to the login to unlock the game where it freezes again after entering credentials. Every time i change password on the site it makes me re-login in the launcher but continues to freeze and not go any father once i try to unlock the game.

    "Please wait, logging you in" then the main page loaded on the loader. Only thing I can do is play the demo it seems. I've had this issue last year when I made the purchases, but I had access to my serial then. It was another windows 7 machine as well. The first machine did not have multiple accounts, this one does.

  • User Avatar Image
    DjNDB Moderator

    The game uses SecuROM, and I wonder if there could be a problem with the information it stored on your system.
    You can try if running the SecuROM removal tool fixes it.

    That you had this with another machine makes me wonder if it's a network issue.
    It could also be some security software blocking the game.

    What kind of internet connection do you have, and which provider?
    Which security software/firewall do you have installed and in which version?
    Also, is this the only Episode of Sam&Max Season 3 with login problems?

  • The system I tried on last July-ish had no antivirus and if I recall correctly it had no other users, nor firewall running. The provider I go through is Telus. It's a 6Mbit port. I've had issues with the earlier seasons previously. I had used the keys after each on of them had failed for me before they were removed from the site. I've only had the last couple to play through, On this system currently I have Trend, but i've disabled all the related services as well to ensure there wouldn't be an issue there. My network is a typical run of the mill network. A couple access points and a couple blades in the basement for work related purposes.

    The SecuROM upon first glance does nothing noticeable to fix this issue.

    On a side note The Walking Dead logs in correctly.

    Also, thanks for the assist.

  • User Avatar Image
    DjNDB Moderator

    The Walking Dead uses a different activation mechanism.

    As far as i can see the game needs to connect to www.telltalegames.com via HTTP (which should work if you can use this website on the same system), and to activation1.telltalegames.com via HTTPS (which appears to be a SONY server for securom).

    Are you familiar with Wireshark?

  • Sorry I work longer hours throughout the week, Yes I have used it although a little more familiar with ethereal. From what I could tell it is communicating both ways with 193.47.155.16 (activiation1) You seem to be correct on the HTTPS for Sony, there is also some TCP communication as well.

Add Comment