User Avatar Image

Walking Dead 'Storage Device Lost' Glitch

posted by Mrbman9001 on - last edited - Viewed by 2.9K users

Okay,I and a lot of other people have been having the Storage Device Lost glitch.

However,for me the glitch is not happening in 400 Days. It happens in Episode 2,right when Lee tackles Andy.

I HAVE downloaded 400 Days,and I'm playing on an Xbox 360,and I'm playing on a disc.

I have checked,and it is only happening with this game,so if anyone could give me any kind of advice on how to solve it,I would appreciate it.

Hell,I made an account just for this post,because I was so pissed about this glitch.

6 Comments - Linear Discussion: Classic Style
  • The glitch has been going on for close to a year now and no fix is in sight.

    Unfortunately Telltale are unable to find what causes it and so are unable to fix it.

  • I have fixed it.

    I deleted my save files and the glitch has stopped.

  • I just spent nearly 3 hours trying to fix this issue while playing the game on my Xbox 360. That includes searching the net and forums for a solution...what I found out is that the glitch happens when I was playing from my game in the last (third) game save slot. I deleted the game in the first slot and copied the third game to that slot. It worked. The error code didn't pop up. So, my assumption is that the last slot is where the issue is and it might have a coding issue when it comes to saving/syncing the information or something along that line? So, if you stick to 2 saved games, you're golden.

  • I've had the glitch in every save slot. I've completely removed every trace of the game from my 360 only to get the error again.

    Genuinely I am glad that solutions have worked for you but had you read other threads about this you would have seen that they haven't worked for others.

  • Well I only noticed the problem occurring with 400 days in the second save slot. I was able to play through 400 days twice on the same day it was released with no message. After I deleted the second save file, I copied my first file onto file 2, but the message still came up. Personally I think it might be file 2 as like I said, I played through file 1 with no problems.

    I dunno, just relating my story. I'm still hesitant to erase my save file on 1 for fear the error would show up. I'm pretty sure once Telltale releases season 2, they will iron out any bugs.

  • I have done everything but for example I dont think it is any specific save file so dont go deleting your saves for no reason. I played season 1 + 400 days complete with no error on save 1, my brother did the same on save 2.... i tried playing a new game on save 3 and it started to black screen and crash with storage lost error... As not to lose my first playthrough i copied my save 1 to save 3 and deleted save 1 to replay from fresh, and im still getting the error on my save 1. How can me and my brother play beginning to end without an issue and all of a sudden all 3 saves are fcked? I've had just about enough of this bullsht tbh and i hope something gets fixed before i go and buy season 2 ep 1 and i cant play that either.

Add Comment