User Avatar Image

Black screen after loading 400 days (OSX 10.9 MBP Retina)

posted by mortennobel on - Viewed by 305 users

I just reinstalled TWD in order to play the DLC, however after I select the DLC and press play the game ask me if I would rewind the game (which is slightly odd, since I have never played the DLC). No matter if I press yes or no the screen turns black and nothings happens.

The support info is here: https://dl.dropboxusercontent.com/u/6024335/tmp/TWD_support_data_mac.zip

4 Comments
  • User Avatar Image
    DjNDB Moderator

    It's possible that your issue is caused by having multiple prefs.prop files.

    Please navigate to the folder containing the games app package (TheWalkingDead.app).

    If you're playing on Steam, right-click "The Walking Dead" and select "properties".
    Then open the "Local Files" Tab. There select "Browse local files".

    Right-click (or CTRL-click) on TheWalkingDead.app and select "Show package contents".
    Please check if there's a prefs.prop in TheWalkingDead.app/Contents/Resources or any of its subfolders.
    If so, rename them to prefs.prop.bak to deactivate them.

    • Hmmm ... no files called prefs.prop under TheWalkingDead.app/Contents/Resources.

      Btw. the game is installed on a external USB drive (exFAT32), but that shouldn't make any difference .. right?

      • User Avatar Image
        DjNDB Moderator

        I am not sure if that matters. It's possible, I have seen stranger things. I suggest you redownload the game to your internal drive.

        If that doesn't work, please .zip and upload your prefs.prop and all *.save files.
        Please upload it as a single .zip file to an instant filehoster and post the download link.

        You can navigate to the savegame folder by starting Finder, and selecting "Go/Go to Folder..." from the menu or pressing CMD-SHIFT-G, and pasting the path below into it.
        ~/Library/Application Support/Telltale Games/TheWalkingDead/

        • I decided to give it one more try with my USB stick (I'm out of space on my internal drive). Same result - fail - black screen (I also ended up in level 2 once).

          I then tried to take a look at how the game files was organised. All the game files was located under "The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack" - except for the DLC (WalkingDead106) which was symlinked to "The Walking Dead/Pack". I then tried to overwrite the symlink with the WalkingDead106 folder from the Pack. And voila - now everything works :D

          Anyway thank you for your help :) Without it I would have given up :)

Add Comment