Menu
User Avatar Image

My unique and beautiful blackscreen

posted by Razed19 on - Viewed by 207 users

For starters: http://www.sendspace.com/file/1pdnkp

I bought the game during the Steam sale over Thanksgiving break and began playing it on my home PC. Monday (Dec 2) I went back to school and decided to try playing on my laptop. Monday everything worked fine, I was able to continue my game from where I'd left off at home. I played for a bit, exited the game, went to class and after started the game again with no problems. When I got home I was once again able to pick up on my home PC from where I'd left off on the laptop and everything ran fine. Today I'm back at school and I tried to play again, but nope. The game loads up but when I try to continue from where I was I just get a black screen, no sound, and the game menu cursor remains on the screen. What gives?

2 Comments
  • User Avatar Image
    DjNDB Moderator

    Steam cloud can be a bit tricky. There is a chance that the savegame is broken in some way on your laptop. I suggest you first make backup copies of the savegame folders
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    On both computers, before it syncs the potentially broken savegames with your Desktop PC.

    Then disable steam cloud on each computer.

    Now try if the game still works on your Desktop PC.

    If it does work, try replacing the savegame folder of your laptop with the one from the desktop PC.

    If it doesn't work, please run the support tool on the desktop PC as well. There is a chance that the game has a savegame issue caused by creating multiple prefs.prop files on the desktop PC, which could have broken the savegame.

    It's all a bit complicated, but I'll try to figure out what happened.

Add Comment