User Avatar Image

Mouse Cursor not showing

posted by Cendrig on - Viewed by 270 users

Hello!

I got this game from Steam the other day but when I now try to play it the mousecursor is invisible. I have Win7 64 and I have a LogitechMX 518 mouse. Any ideas on how to fix it, because the game is unplayable as it is now.

6 Comments
  • User Avatar Image
    DjNDB Moderator

    You can try if switching the game to windowed mode by pressing Alt + Enter makes it visible. If so, you can try changing the games graphics settings.

    Also please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread.

    • Thanks for the reply.

      It made no difference if I changed the game to windowed mode, or if I changed the graphics settings unfortunately.

      Here is a link to the support tool file: http://www.sendspace.com/file/zt6ovn

      Hopefully there is some info there that can be used...

      Also, when I enter the start screen and exit the game, the mouse cursor is there and is working properly.

      Cendrig

      • User Avatar Image
        DjNDB Moderator

        I don't see anything unusual and don't know what would cause it.
        Did the cursor work when you played the first time?
        Do I understand correctly that it Is only invisible in the game itself, but works in the menu?

        Either way, please verify the game cache files.

        You can also try renaming the savegame folder, to reset all settings:
        %USERPROFILE%\Documents\Telltale Games\The Walking Dead

        • Hello again, Thanks for the reply.

          I verified the game cache, it downloaded 3 files. I also renamed the savefolder. It didn't help unfortunately. Yes, I can see the cursor in the main menu and its submenus, it is only invisible inside the game. If I play it windowed I'll get the mousecursor to show up as soon as I exit the gamewindow.

          • User Avatar Image
            DjNDB Moderator

            I'll list a bunch of things that might help:

            Please disable steam community for The Walking Dead and try starting it again.

            If that doesn't work, try starting the game during a clean boot (see below).

            If that doesn't work either, stay in the clean boot and completely uninstall and reinstall the game.

            Booting clean in Windows Vista / 7:
            1. Click Start --> Type msconfig --> Press Enter
            2. On the General tab, choose Selective Startup
            3. Uncheck Load Startup Items
            4. Select the Services tab
            5. Check Hide all Microsoft services
            6. Click Disable all
            7. If running the game on Steam, re-check the "Steam Client Service"
            8. Click on OK
            9. Click Restart.
            10. After reboot, run the game to see if it works.

            After performing the necessary steps, restore your settings by doing the following:

            1. Click Start --> Type msconfig --> Press Enter
            2. On the General tab, choose Normal Startup
            3. Click Ok
            4. Click Yes, when asked to restart your computer
Add Comment