User Avatar Image

please help me fix game

posted by violetbae on - Viewed by 351 users

I spent 25$4 on it!! and i would love to beable to play the mouse is slow...... ive been dealing with this issue since 10:00pm and its 5AM

  • change mouse sensitivity?

  • Do you have Windows 8.1? Because there are known issues with certain mouses and games under Windows 8.1. You can find all the details on the support site Though be careful the update addresses only a certain list of games and The Walking Dead Season 2 is not on it, since it is to new. But you can find instructions on how to 'extend' the update to other games. Basically you have to change the registry for it.

    If you want to be sure that this is 'your' problem, before doing anything, check any of the games on the list if you have them. Should the problem occur there too, apply the changes.

    • I dont necessarily know how to do that,but okay. Andno i have windows 7

      • Ok, if you have Windows 7 the update does not apply to you at all.

        You can try to change the mouse sensitivity in Windows as Istibul suggested:

        • Type the 'Windows' key and the 'R' key simultaneously on your keyboard.

        • A little windows should pop up. Now type in 'main.cpl' and click on 'OK'.

        • A new window pops up. There you can see the tab 'Pointer Options'.

        • After opening the tab the top section called 'Motion' has a regulator for the pointer speed. It sould be in the middle in your case. Move it to the right and click on 'OK'.

        • Start the game and see if anything changed.

  • There is also a glitch where the zomibe doesnt get me in the begining but it keeps saying i died. this is verry annoting

  • i think i know what your talking about, my games mouse was slow and laggy my first run through but i checked my graphics card control panel and found out the game was using my intel intergrated intead of my nvidia card. when i fixed that it seeemed to fix all my problems.

  • If you have a 360 controller, you could try playing with that and see if it helps.

Add Comment