User Avatar Image

In-game white screen crash

posted by esplu88 on - Viewed by 2.2K users

Hi, i bought TWD season 2 ep.1 through steam. When I play, the computer screen first goes black, and then goes white. Even though I cant see anything, I can hear the game still running (dialogue etc.). I have updated all drivers and tried different graphic resolutions, but still it crashes. Anyone have a solution for this?

4 Comments
  • User Avatar Image
    DjNDB Moderator

    You can try switching the game to windowed mode by pressing Alt + Enter.

    If that doesn't help, please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

    • Ok. Windowed mode did not work. Also, now the game crashes when the screen turns white (apposed to eariler when I could still hear the sound). The support data can be found here.

      • User Avatar Image
        DjNDB Moderator

        Problem signature:
        P1: TheWalkingDead2.exe
        P2: 2013.12.17.27037
        P3: 52b0a0bb
        P4: TheWalkingDead2.exe
        P5: 2013.12.17.27037
        P6: 52b0a0bb
        P7: c0000005
        P8: 001dc52e

        I am not sure what causes it. There's a couple of things you should try.

        Please verify the game cache files.

        Please also check your graphics driver's settings to make sure the game uses the Nvidia graphics chip and not the Intel chip.

        You should also try running the game during a clean boot.

        Booting clean in Windows Vista / 7:
        1. Click Start --> Type msconfig --> Press Enter
        2. On the General tab, choose Selective Startup
        3. Uncheck Load Startup Items
        4. Select the Services tab
        5. Check Hide all Microsoft services
        6. Click Disable all
        7. If running the game on Steam, re-check the "Steam Client Service"
        8. Click on OK
        9. Click Restart.
        10. After reboot, run the game to see if it works.

        After performing the necessary steps, restore your settings by doing the following:

        1. Click Start --> Type msconfig --> Press Enter
        2. On the General tab, choose Normal Startup
        3. Click Ok
        4. Click Yes, when asked to restart your computer

        If none of that works, you can try replacing the games prefs.prop in
        %USERPROFILE%\Documents\Telltale Games\The Walking Dead Season Two
        with the one in this .zip archive.
        It has low graphics settings in windowed mode.

  • I have the same problem, I followed the steps but the white screen is still here. My link to my support data is: https://www.sendspace.com/file/yetvv7

Add Comment