User Avatar Image

Sound Issues with SBCGfAP? both demo and full

posted by TSilver on - last edited - Viewed by 280 users

Has anyone else had an issue with the sound in the demo and the game?

The first word or two of every sentence is cut off, and sometimes, the sound goes into a repeating loop for about ten seconds.

It did this in the demo version, but I went ahead and bought the full version anyway, silly me.
If anyone has had this problem and knows how to fix it, please post. Thanks!

6 Comments - Linear Discussion: Classic Style
  • @TSilver said:
    The first word or two of every sentence is cut off, and sometimes, the sound goes into a repeating loop for about ten seconds.

    I had this problem as well but was too tired last night to try to fix it...

  • Please provide more details about your setup/rig/pc and we'll try and one of the board members or telltale can help troubleshoot it for you

  • I'm pretty sure it is a DirectX issue because I also noticed random disappearing eyes which was mentioned somewhere in another thread, and the fire on torches was sometimes drawn as a transparent box.
    That and I like to blame Microsoft for my problems :rolleyes:

  • Yep, I had this problem too, along with some clipping issues. I haven't had problems with any of the Sam & Max games, so there has to be something up with HR. It wasn't terrible, but it was definitely annoying.

  • I have a:

    product name HP Compaq nc6120
    operating system
    Microsoft Windows XP Professional
    version 5.1.2600
    PID 76487-OEM-0011903-00101
    service pack 2.0
    language 1033

    System Information
    BIOS version 68DTD Ver. F.0A
    Help and Support version 3.200.16.1

    processor
    Intel(R) Pentium(R) M processor 1.73GHz
    version x86 Family 6 Model 13 Stepping 8
    current speed 1730 MHz
    cache size 2048 KB

    memory
    total capacity 512 MB
    DIMM #1 512 MB

    hard drive
    total capacity: 37.25 GB
    sum of hard disks ( C: )
    used: 14.51 GB
    free: 22.75 GB

    Specific enough? =) I have spent hours looking for an updated driver for the SoundMAX Integrated Digital Audio on this lappy, but the newest one I found is the one that is on this machine, 2004. =(

    Thanks for any help.
    And true, it's not earth-shattering, but annoying. Just wondered if it was just me. lol Guess not!

  • @TSilver said:
    Specific enough? =) I have spent hours looking for an updated driver for the SoundMAX Integrated Digital Audio on this lappy, but the newest one I found is the one that is on this machine, 2004. =(

    I fixed it on mine by making sure directx 9.0c was installed and updating both audio and video drivers. So, maybe you could reinstall directx 9c? Other than that, I dunno.

Add Comment