User Avatar Image

Starting Episode 2; Black Screen & Axe...

posted by mattagc on - Viewed by 375 users

Hello,

Recently decided to purchase this game via Steam (again) so I could take it with me. I played well into Episode 2 when I noticed that my Steam Achievements were not granting. So I chose to rewind to the chapter I got the last achievement on (2nd to last chapter in Episode 1), but when I tried to launch the game, I got nothing but a black screen. After trying a few things on the forums, I figured, "Oh well, it's a lost cause, I'll just delete my save and start again." Which is what I did -- deleted the save through the game, and started anew.

I got all the way through Episode 1, my achievements granted, but had to quit playing after the credits. I went to resume playing today, selected my save, and hit continue, and now I all I get is a black screen, with music, and an axe in my inventory. I spent some time reading on the forums here about the issue, but can't seem to resolve it.

My data is here: https://drive.google.com/file/d/0B5LMTPzqY9WmNmRaZkpQZE9hNEk/edit?usp=sharing

Just looking to see if you have any suggestions based off that to try and allow me to continue.

Thanks,

Matt

4 Comments
  • User Avatar Image
    DjNDB Moderator

    This might work:

    Please rename the prefs.prop in

    ~/Library/Application Support/Steam/SteamApps/common/The Walking Dead/

    and

    ~/Library/Application Support/Telltale Games/TheWalkingDead/

    to prefs.prop.bak to deactivate it.

    Then move the prefs.prop from

    ~/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/

    to

    ~/Library/Application Support/Telltale Games/TheWalkingDead/

    You can navigate to the folders by starting Finder, and selecting "Go/Go to Folder..." from the menu or pressing CMD-SHIFT-G, and pasting the path into it.

  • So far, so good. Thanks!

  • same problem. here is my data:
    • User Avatar Image
      TelltaleMike Telltale Staff
      Please rename the prefs.prop files in

      C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead

      and

      C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

      to prefs.prop.bak to disable them, and then start the game and your saves should be restored.
Add Comment