User Avatar Image

Help with apples

posted by Anonymous on - last edited - Viewed by 341 users

Having trouble with Phoney getting the apples. In-game help says "Insult Ted's brother, then click on the apples". I thought "Great. Ted's brother will chase Phoney & crash into tree, which will shake apples loose."

So far, I'm having no luck with that. If I click the apples themselves, Phoney runs part way 'cross screen. Then Ted's brother chases Phoney but loses interest partway. If I click somewhere around the base of the tree, I get cutscene where Ted's brother crashes into the tree, stands there stunned for a second, then shakes it off & goes back to starting point. Then Phoney gives a "What's up with that?" shrug, but still no apples.

Could use some help. My 2 daughters -- who're are playing the game with me -- and I are seriously frustrated right now.

Thanks muchly.

5 Comments - Linear Discussion: Classic Style
  • Hmm...clicking on the apples themselves should work. Make sure it's highlighting before you click it. Other than that I'm not sure. The two "hotspots" should be the tree and the apples. Clicking the tree will have Ted's brother hit the three, doing nothing, and clicking the apples should cause Phoney to be pushed upward into the apples.

  • User Avatar Image

    Try clicking under the apples with the move icon, that worked for me.

  • User Avatar Image

    I took your suggestions. Clicking on the apples themselves hadn't work for me, and neither had clicking below the apples. But waiting for the move cursor and clicking slightly to the right of the apples finally worked. Yay!

    Thanks for your replies. Now, on with the game! :-)

  • There are definitely a couple of spots where the "hot spot" is not exactly where it should be. Minor frustration

  • User Avatar Image

    Just pick one of the insulting phrases (I've seen smarter amoebas!")
    The big bug will start to come towards you. Click the big boulder near you and it'll stop the bug.
    Hope this helps!! :)

Add Comment