User Avatar Image

Season 1 ep 2 - Black Screen, only titles showing

posted by TheWowsheep on - last edited - Viewed by 381 users

Hello,

Yesterday I bought the first season of this game on Steam. However, when I was playing trough it today I got nothing but a black screen once I reached episode 2 - the sound is playing, but there is no visual, except for the titles and the caption; 'three months later'. This last caption stays on the screen while a zombie is gurgling at me.

I have tried the solutions I found online (making sure the preps.prop files are synched) but here I also ran into a problem: I did not have a preps.prop file within my Steam folders; only within the Telltale folder in 'My documents'. I copied this file to the folder 'Steam/steamapps/common/The Walking Dead/Pack/default' and the folder 'Steam/steamapps/common/The Walking Dead/Pack/WalkingDead102', but this had no effect. I changed the name of the file in the folder 'Steam/steamapps/common/The Walking Dead/Pack/WalkingDead102' to 'prefs.prop.bak', but this also had no effect.

I have run your support tool, and the file it created can be found here: https://www.sendspace.com/file/5gqkks

I hope this issue can be resolved, since so far I have had a lot of fun with this game. Thank you!

9 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. After looking over your support tool, it seems you have an extra prefs.prop file.

    As long as your file structure looks exactly the same as when you created your support tool file, please rename the prefs.prop file in

    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

    to prefs.prop.bak to disable it, and your save file should be restored.

  • Hello Mike,

    Unfortunately this has not solved the problem, as I still have a black screen at the start of Episode 2.

    • User Avatar Image
      TelltaleMike Telltale Staff

      My apologies, if that did not resolve the issue, I recommend doing a search on your computer, and seeing if you have any other prefs.prop files. If you do, rename them to prefs.prop.bak to disable them. The only prefs.prop file that should be named correctly is the one in

      C:\Users\Marit\Documents\Telltale Games\The Walking Dead

      • Hello Mike,

        The only prefs.prop file I have right now is in C:\Users\Marit\Telltale Games\The Walking Dead, but there is still only a black screen at the start of episode 2.

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for any difficulties this causes you. If you can, please re-run the support tool, and I can then look at your file structure again and see if there are any files out of place.

          • Hello Mike,

            Like you requested I've run the support tool again, and here is the file it produced: https://www.sendspace.com/file/o34m4q

            • User Avatar Image
              TelltaleMike Telltale Staff

              If my original solution did not work, after looking over your new support tool information, I recommend try taking the prefs.prop.bak file from

              C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

              and placing it into the Documents/Telltale Games/The Walking Dead/ folder. then change it to prefs.prop. (Make sure to back up the prefs.prop file already there in a folder on your desktop, and rename that one to prefs.prop.bak)

              • Hello Mike,

                Apologies for the late response. I have just tried your newest solution and it still had no effect.

                • User Avatar Image
                  TelltaleMike Telltale Staff

                  My apologies. Unfortunately if neither of your prefs.prop files worked by placing them in your /Documents/Telltale Games/ folder, your save file may have become corrupted. This can happen if the game was ever exited or closed during an autosave or loading sequence. Unfortunately if this is the case, you will have to delete your save files, and start a new game. Again, I apologize for any difficulties this causes you.

Add Comment