9 Comments - Linear Discussion: Classic Style
  • @HT UK said: And yes my right click button does work!


    Could it be your right click button is set to some other function in Windows' mouse control panel? (At least that's something MS's IntelliPoint drivers allow you to do...)

    If that fails - try hitting space, shift or the "0" key on your number pad; if I'm not totally mistaken they should do the same according to this chart.

    np: Amorphous Androgynous - The Lovers (A Monstrous Psychedelic Bubble Vol. 1 (Disc 1))

  • I was able to complete the ending in the demo, and use right click to exit in other parts of the full game, just not here.

    Thanks, I've just been and tried 0, space and shift and neither worked. Any other suggestions?

  • Ctrl performs the same function as right-click.

  • Have tried that too, Im pretty sure its a problem with the game and not my laptop.

    Ive even enabled mouse keys and right clicked that way, still nothing.

  • Ok, just as a quick test case, I'm attaching a save at the start of Act 4. This should have all of the necessary items. Could you try loading the save and seeing if you can play through from here?

    (If you have already used all 3 bookmarks, you might want to copy your slot4.save to a safe location.) Just download the file and unzip it into \My Documents\Telltale Games\Fright of the Bumblebees. Then boot up the game and load the last save slot.

  • @Will said: Ok, just as a quick test case, I'm attaching a save at the start of Act 4. This should have all of the necessary items. Could you try loading the save and seeing if you can play through from here?

    (If you have already used all 3 bookmarks, you might want to copy your slot4.save to a safe location.) Just download the file and unzip it into \My Documents\Telltale Games\Fright of the Bumblebees. Then boot up the game and load the last save slot.



    Yup that works fine, I am able to enable autopilot etc then right click to exit. Thanks a lot

    Update: Completed the game now thanks to your help, many thanks!

  • Cool, I'm not sure how that got broken for you, but I'm glad it was so easily fixed. Thanks!

  • I experienced the same thing, but the provided save game seems to have fixed it.
    If needed I can upload a save for the location where the problem is present?

  • Bumped for other people searching for this. That save solved the same problem for me.

Add Comment