User Avatar Image

An old joypad works!

posted by Diduz on - last edited - Viewed by 153 users

Okay, this is incredible.
After all the joypad talk, I've remembered I had an EXTREMELY old joypad made by the European "Trust" (something similar to this: , but mine is even older). I'm not talking USB here, I'm talking about GAMEPORT: you know, the good ol' analog 15-pin arcaic plug.
I plugged the thing, planning to do some oldgaming with Commander Keen and so on. Then, out of an insane raptus, I ran Wallace & Gromit.
Guess what... it worked! :eek:
Without any additional setup, the game recognized A for interaction, B as the "skip dialogues/exit closeups" button, and the Right Trigger as the "open/close inventory" button. The Left Trigger remained unrecognized, so I've quickly used Joy2Key to assign the "Q" button function to it (Hell! I needed something to cycle the hotspots! :p).

I'm not saying this is a good solution. I just wonder how it is possible that more modern cheap devices don't work, whereas such a stinky, old-fashioned, obsolete thing does.

P.S.: The controls feel more natural with a joypad, I must admit. ;)

4 Comments - Linear Discussion: Classic Style
Add Comment