User Avatar Image

The Last Resort: No graphics

posted by Sebastian on - last edited - Viewed by 644 users

I've downloaded and installed The Last Resort, but there's a bit of a problem: No graphics appear! I've tried uninstalling and reinstalling the game, going out of full screen, updating my drivers, and turning the graphics down to the lowest quality, but none of those have made any difference. All other Telltale games still work fine, including Fright of the Bumblebees. I've attached a picture of the main menu. Any suggestions? I'm using Windows Vista, if that helps.

26 Comments - Linear Discussion: Classic Style
  • I get exactly the same problem - Fright is still running fine :(

  • We are currently looking into this problem. I'll let you know when I have more information. Sorry for the delay!

  • I've got almost the exact same problem,except when I play it I can see some of the menu options. Not all of the options,but some.

  • Ok guys, I'm pretty stumped here. Can you all tell me as much about your computers as humanly possible? Sebastian I already have your information. What operating system are you on. If you are on Vista, are you running UAC? What type of video card do you have? Have you updated your drivers recently? The more info the better. Thanks!

  • Hi, I'm going to join the club here. Exact same problem, and it's only on the Last Resort.

    I'm running Windows XP Home Edition 2002 on a Dell Inspiron 1501 Laptop.
    I've got ATI Radeon Xpress 1150 as my Video card.
    AMD Athlon 64 X2 Processor...
    1.87 GB of RAM...
    I don't remember updating my drivers recently...

    Anything else you want to know I'd be happy to search for. This is quite the mystery, really- everything else works fine.

    Thanks!

  • Same problem - Last Resort launches, but there are no backgrounds, period. This same thing happened with Fright of the Bumblebees, but there, turning the graphics quality down (to 3) brought things back. No so with Last Resort.

    System:
    Acer Athlon 64 X 2, with Radeon X1250 graphics integrated.
    1TB hard drive, 4G RAM
    24" LCD display
    Windows 7 beta (soon to be RC)

    Hope you can find an answer soon - I wanna play!

  • User Avatar Image
    Tor

    @Farbeitfromme said: I've got ATI Radeon Xpress 1150 as my Video card.

    @Farbeitfromme said: Radeon X1250 graphics integrated.


    Not all of the posters have specified their system specs, but the integrated Radeon may be a common denominator. Could there be an ATI driver issue?

  • may I ask by the way what is the ideal computer specs if you want to set the setting to da max and don't suffer any kind of lagging or graphics injuries! I really want to know because I want to buy a new computer and I want to be sure!

  • I would say that most new computers should probably be able to handle it. The most important thing is that you have a non-integrated video card by one of the two big guys: Nvidia or ATI. Personally, I prefer Nvidia, as I feel like their drivers are more consistent.

  • Oh, I used Radeon all these years, so much time wasted to uninstall and reinstall again. But that nightmare is finally over. Thanks Will.

Add Comment