User Avatar Image

Last Resort Bug making game unfinishable

posted by Threepwood42 on - last edited - Viewed by 132 users

So I finally got around to playing Last Resort and got to chapter 4. The final segments and as Gromit is paddling himself around I couldn't figure out what to do. I looked on the walkthrough which told me to grab some items that were floating in the water, now here's problem, THERE ARE NO ITEMS floating the water. Therefore making the game unable to be finished. If there is any way to fix this please help, otherwise, will I have to replay the whole game?

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    ScottAlexander Telltale Staff

    Hey Threepwood, do you have a save from anywhere near that point? If so, have you tried loading the save and seeing if the issue happens again? I don't believe anyone's ever encountered an issue like that. Strange!

  • I replayed from my last save and it all worked :) Thanks, it was a really weird bug.

  • I'm having the same problem, and I don't have a previous save, so it looks like I'm going to have to play the whole episode again.

    I got to the drain then exited the game to make dinner. When I came back I spent ages trying to do something / anything until eventually I looked at the walkthrough. I am supposed to collect things in the water. There is nothing in the water for me to collect. Exiting the game automatically saved over any chance I had to go back to an earlier point, so I'm stuffed.

Add Comment