User Avatar Image

W&G Muzzled Act 1: locks up when leaving West Wallaby St.

posted by FoboldFKY on - last edited - Viewed by 269 users

I've just gotten and installed Muzzled and every time I attempt to leave West Wallaby St (I assume I need something to convince the Major to give me the biscuits, or possibly do a little home invasion) the game locks up. It stops as soon as I walk off the screen past the High Street sign. The ambient sounds continue, but nothing else does. The only way to close the game is to kill the process.

Checking in Process Explorer, WallaceGromit103.exe has one of my cores pegged. There's no heap activity that I can see (stopped at 337,868K), although it is constantly doing IO reads. Also, PE's stack trace doesn't seem to reveal anything useful. :(

I've tried restarting the game a few times, and did a re-install letting it check for DirectX updates to no avail. I'm running Windows XP SP3 32-bit.

Halp?

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    ScottAlexander Telltale Staff

    Hey Fobold, have you tried re-downloading the game? Perhaps something funky happened with the download. This can occur from time to time.

  • I hadn't tried that yet. I was hoping I wouldn't have to; being on a slow, quota-ed account sucks.

    Incidentally, I miss the ~80MB installs of SBCG4AP...

    I'll give it a shot.

  • A thought occurs: I'm not finished downloading the installer again, but could anyone post the MD5 or SHA-1 hash of the installer? Would be the simplest way to make sure it downloaded OK.

  • Re-downloading it worked.

    Incidentally, the MD5 for the Muzzled setup is: 0d1064b5cd4812463e944c4d8110a178

  • hi,

    What's the MD5 for the updated Muzzle executable?

    thanks.

  • The hash I get for the updated file is: D03856F90C75B308768CBC260E8A4672.

    Does this match what other people have who run this episode successfully?

    I updated my network drivers and am re-downloading Muzzled_Setup.exe. Same issue occurs. I tried unplugging my network cable and shutting down ZoneAlarm but the process still craps out.

    Any other advice? Can I somehow debug the process and see where it's failing?

    Or maybe run a direct-x graphics test? I know we still don't even know if it's a graphics issue. Also, what is the usual delay between starting the program and the launcher fading in? Is it nearly instantaneous or does it take about 15 seconds before it shows up?

    Lastly, is there some information I can gather about my setup somehow that might help you?

    I'd like to play it this weekend if I can!

    Thanks,

    Peter

    P.S. I'm working with Will at TT on this issue now.

Add Comment