User Avatar Image

Guess what- having troubles with ToMI (Graphics)

posted by ark4869 on - last edited - Viewed by 133 users

Hello!
Up until now, I'm really satisfied with ToMI.
I'd say "Holy monkey bladders- it IS Monkey Island!". But that does not count for the graphics.
I'm repeatedly having graphical bugs in which I can't see anything at the screen anymore or barely anything. I give two examples, though they may be spoilers:

http://g.imagehost.org/0885/grafikfehler.jpg
http://h.imagehost.org/0881/grafikfehler_even_more_impressing.jpg

Also, the sky was suddenly black the last time I had the bug.
The first times, it worked to change the options a bit and then using the old preferences again, or it also looked well again after I did alt+tab, but last time, nothing worked. And anyway, it is way to annoying to always have to change the options.
I'm using 1024x768, quality 3, but the bug also occured when I had 800x600 and less quality.
I should have the system requirements, and especially my graphic card is more than recommended.
It's an ATI X850 256 MB.
My Ram is 768 MB and my processor is 2,4 ghz, one core.
And the game runs really smoothly, but then this bug occurs and it is unbearable, I shut down the game for now. It already happened two times when I talked to this reporter guy, so it may be some feauture that doesnt work on my PC and thus makes this bug occur, but I so want to play this awesome game!
Please help me, someone!

6 Comments - Linear Discussion: Classic Style
  • *push* no ones help me ._.'

  • Sorry, we've been trying to climb through the mountain of new support. Your best bet is to try updating your graphics drivers and directx

  • Though I thought the game updated DirectX(didn't it do something with DirectX?), I'll try this, been a time since I updated DirectX. But I updated my driver this weekend, so that won't be it. Thanks for the idea :)
    Sorry for reacting that way, I didn't thought about you people being busy when I pushed, just realized it about a hour ago ;)

    Edit: Nope, the installer says I have the latest version :(
    I even looked for a chipset-driver-update, but nothing.

  • I've got our head graphics guy looking into this issue, but I'm afraid it's going to be a bit hard to track down without being able to reproduce it in the studio. Long story short, it might take a while to fix this, assuming we are able to at all. If you want, we will be happy to provide a refund. Just email support@telltalegames.com. Tell them I said you need one.

  • I just tried new download and demo, at first, it was buggy right away, but then I used this pref file you supported somewhere, and now I played the demo to the end, without any graphical bugs at all(hilarious ending, worth to play the prologue again =D). And I noticed I didnt have the text in the intro before, but I remember it had bad graphics as well earlier today. My only problem with the pref-file is that my cursor is not only the MI-Cross, but also my arrow-cursor, but I guess that is because of not full screen, isnt it? But if changing into full screen would eliminate the success of having no graphical problems, I'd need to stay this way, which wouldn't be the best method, but at least it'd work... I try the full game now with the prefs.

  • Played the game through, with no graphical problems at all. Thanks to you pref-file, I guess :)

Add Comment