User Avatar Image

What a bunch of poo

posted by agramatos on - last edited - Viewed by 106 users

Nothing seems to work. I got the first installer they uploaded and in that one I could get through the normal registration part and the news etc but when I clicked to Launch Game it wouldn't work. I decided to uninstall it and download the set up program again, which was renamed and now it won't even get me through the launcher, I get a stupid MonkeyIsland101.exe has stopped working message.

I've tried everything on these forums, downloaded the prop thingie, the directx latest, graphic card drivers, changed resolution etc etc it ain't a problem with my hardware that's for sure, if it can run Crysis almost flawlessly it can run this

I got a day off work to play this game cause I loved the old ones but I've been getting pissed off in front of the PC like a geek for 4 hours instead of chilling out and playing monkey island. Any ideas on when we will have a fix, like today if possible :mad: damnit

3 Comments - Linear Discussion: Classic Style
  • So the game is crashing while loading up the launcher now? Or partway through? Also, could you include your system specs? Even if they are good enough, it still helps diagnose the problem.

  • Well nothing's happening on my desktop but I tried the game on my brother's laptop and SUCCESS!!... success in that I can get the launcher to appear. After I click Launch unfortunately the game won't start up. I'm up to the point where it says "AVAST" and it's loading and you see the skull image and then it crashes. The laptop config is:

    Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc.
    System Model: MP061
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 A09
    Processor: Genuine Intel(R) CPU T2400 @ 1.83GHz (2 CPUs), ~1.8GHz
    Memory: 2558MB RAM
    Page File: 1387MB used, 3955MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10


    Display Devices
    ---------------
    Card name: NVIDIA GeForce Go 7900 GS
    Manufacturer: NVIDIA
    Chip type: GeForce Go 7900 GS
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0298&SUBSYS_019B1028&REV_A1
    Display Memory: 1256 MB
    Dedicated Memory: 248 MB
    Shared Memory: 1007 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: Generic PnP Monitor
    Driver Name: nvd3dum.dll,nvwgf2um.dll
    Driver Version: 7.15.0011.7948 (English)
    DDI Version: 10
    Driver Attributes: Final Retail
    Driver Date/Size: 1/30/2009 09:12:00, 5976064 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-41D8-11CF-946C-902101C2CA35}
    Vendor ID: 0x10DE
    Device ID: 0x0298
    SubSys ID: 0x019B1028
    Revision ID: 0x00A1
    Revision ID: 0x00A1









    Please please help me out here mate this is getting ridiculous. I heard it's possible to get a refund, if so, when are you releasing the WiiWare versions?

  • WOO HOO!!!!!!! I decided to download the install file AGAIN and reinstall and it works. It bloody works!!!! And the game's awesome! My mood changed from grumpy to happy monkey in a few seconds!

    I'm going back to play some more

Add Comment