User Avatar Image

Strong Bad Ep. 1 monitor scrollaround thing

posted by Birdseed on - last edited - Viewed by 334 users

Hello,

Just bought Strong Bad ep. 1 and the playing screen is weirdly off-center. I know my monitor has some sort of auto-configuration thing going on, which works on the Bone games and all Sam & Max games I've tried, but apparently not on Strong Bad. Here the screen is around 3 cm off to the right, with a strip missing along the right side of the monitor. It's also a couple of centimetres up from the bottom, but here it "scrolls around" so that the very top of the playing area appears at the bottom of the screen!

My monitor is a Phillips 190TW.

Easiest hotfix would be some sort of command line options (no resolution settings in-game right?), are there any?

13 Comments - Linear Discussion: Classic Style
  • Ah, never mind, the video settings were on the obscured bit of the screen. 960x600 works fine.

    Nothing to see here, move along!

  • You could try changing the in-game resolution to see if that affects anything, but really that's a problem with either your video card or the monitor. There isn't much we can do to control that I'm afraid.

  • I'm having a similar problem. I just got the SBC4AP complete bundle w/ Sam and Max. The first time I loaded homestar ruiner it was fine. However, when I restored the game after minimizing it to check the walkthrough, the game crashed. Subsequent launches are met with two intersecting black fields like the computer checking resolution, and a windows alert saying the game is not responding and needs to be closed. One of the first things I did on my first play was adjust the resolution to 1152 by 864, my desktop resolution.

  • Hey Targak, have you tried reinstalling?

  • yes. I set it to the next lowest resolution and it works alright,

  • I'm having a problem with my monitor too. I bought Strong Bad Season 1 on Steam and so far I've installed episodes 1 and 2 but whenever I try to launch either of them the monitor goes dark and pops up a message saying "Not Recommended Mode. Recommended Mode 1440x900 60hz". Does running the Strong Bad game do anything to change the refresh rate of the video output? Any other idea why this might happen? I am using Windows Vista Home, a Samsung widescreen LCD monitor, and an Nvidia 8800GTX. The monitor and computer seem fine otherwise and I have the latest Nvidia drivers. Also I can hear the game audio fine but no picture due to this problem. I've tried forcing the game to run in a low resolution by right-clicking the executable and selecting "Run in 640x480" but it doesn't help.

  • Hi, thankfully I've solved this problem by pressing Alt+Enter to go to windowed mode, this gave me access to the resolution settings which I changed to the appropriate resolution. Going back to fullscreen mode then worked fine. I guess my monitor just didn't like running in 640x480 mode. This seems to be a problem with Samsung monitors running old games I think.

  • When I say old games, I mean games with such low resolutions.

  • It is actually a problem with Vista. It can't handle 640x480. We use that as our default resolution for people who are running older machines. Seeing as how more people are starting to have Vista on there machines we are looking into possibly making the default 800x600 to accommodate the picky Vista.

  • @Tester Scott said: It is actually a problem with Vista. It can't handle 640x480. We use that as our default resolution for people who are running older machines. Seeing as how more people are starting to have Vista on there machines we are looking into possibly making the default 800x600 to accommodate the picky Vista.

    People are saying this all the time, but I run Vista Home Premium and have NEVER seen an issue running in 640x480. Not with any of the Telltale games or the plethora of old games I've tried. However I have a Geforce Go 6150 card, so I'm thinking the problem actually lies with newer, higher end video cards.

Add Comment