User Avatar Image

Has anyone experienced this sound issue?

posted by Brosef on - last edited - Viewed by 151 users

I just started playing these games a couple days ago. I'm on episode three, and I've just started encountering this weird problem where all the characters start speaking in slow motion.

It first happened when I talked to Coach Z for the first time. I restarted the game, and everything was fine. So I shrugged and thought nothing of it. It just happened to me twice, though, when I tried putting the record on the turntable at Pom Pom's club. It seems to be some kind of glitch triggered by a certain sound effect. This never happened in episode one or two.

3 Comments - Linear Discussion: Classic Style
  • Are you playing on PC?

    If so, are you running XP or on Vista?

    Many users with sound problems have been able to fix them by disabling sound acceleration (hiding somewhere in the sound control panel, I believe). This has fixed audio issues for many people who have heard popping or clipping in the sound... admittedly not slowdowns or other speed-related creepiness, but it may be worth trying out. It's discussed in this thread and also here and (more Vista-centric, with slightly more arm flailing involved) here.

    If that doesn't help, you may want to write into support@telltalegames.com where someone who deals with this stuff more frequently can help you out! Best of luck!

  • I am playing on PC and running XP. Thanks for the suggestion. I'll try it out.

  • Also(if you have it) go down to the bottom of yur screen and adjust the settings on "sound control" I had the same problems too. And that fixed it.

Add Comment