User Avatar Image

Fright of the Bumblebees lockup (warning: problem description includes spoilers)

posted by azza29 on - last edited - Viewed by 101 users

So the game is locking up at what I presume is the end of act 1, when I give Wallace the eggs, butter and toast I guess I'm expecting some kind of cutscene but just after I give him the last item the game locks up, becomes completely unresponsive and I have to use task manager to quit it.

I'm using a wireless 360 controller on my PC, not sure if that is causing the issue.

EDIT: Just want to add, I've tried uninstalling and reinstalling the game, and creating a completely new save game and starting again, still experiencing the same issue.

2 Comments - Linear Discussion: Classic Style
  • Hey Az, what are your system specs and how high are the graphics set? Did you definitely update your DirectX on installation, and have you tried updating your graphics drivers?

  • I'm running a 512MB 9600GT, E8400, 4GB RAM, Vista Home Premium 32-bit. My system runs games like Assassin's Creed and Burnout Paradise at max specs without any issues, so that shouldn't be the problem.

    Updated my drivers in February so I will check for the newest ones, I've also re-downloaded the install file, am planning to completely uninstall the game (including saves) and reinstall on a different drive, will see if that one works.

    EDIT: Haven't updated drivers, but my strategy of re-downloading the game and performing a completely fresh install appears to have worked, I am also now a pro at the first act, having played it quite a few times...

Add Comment