User Avatar Image

Slow mouse pointer

posted by therobbot on - last edited - Viewed by 1K users

Is there anything that can be done about the mouse pointer? It feels really slow for me and I didn't have this in other 3D adventure games. My system is not the newest (Athlon 2400+, Radeon 9600) but should be "optimal" according to your specifications. Would be nice if something can be done about that.

Tobias

9 Comments - Linear Discussion: Classic Style
  • I had the same problem, setted my graphics a bit lower and problem was solved.

  • Well, for me it was only resolved if I set graphics quality to quite poor quality. What were your settings? I just find this strange since I have an "optimal" system... I wonder how it feels like on a minimum system.

  • I got athlon 2600+ and ati 9200 SE, poor worked here to.

  • The lower quality graphics turn off anti-aliasing, which is a standard solution for fixing a sluggish cursor in games.

    My machine at home has a 4+ year old Nvidia Geforce 2 card and it runs the game just fine on the high settings, so I don't think this is an issue of how good your system is. It could be a combination of things (i.e. the type of video card plus how much memory you have plus what resolution you're running the game at...)

    Thank you for letting us know what kind of video cards you have. That information can be very helpful in pinpointing what causes certain problems. (I wish everyone would include their system specs when they posted about a problem!)

  • The demo does this for me, too; Windows 2K, Radeon 9600 Mobility (M10 chipset).

  • I noticed some lack of 'acceleration', i.e. not lag as such but the cursor not moving quite as much as it should proportional to mouse movement, at the highest resolution (1600x1200).

    This can be fixed on my system by going into Windows' mouse properties and increasing acceleration.

    On XP with (default) control panel category view :
    Start->Settings->Control Panel->Printers and other hardware->Mouse->Pointer Options->"Select a Pointer Speed" slider->Apply

    On XP with control panel "Classic view" / win2000 / win9x :
    Start->Settings->Control Panel->Mouse->Pointer Options->"Select a Pointer Speed" slider->Apply

    I have to drag it most of the way to the right, your mileage may vary. Also you obviously have to drag it back after you've finished playing unless you like a high speed windows cursor.

    This is on a XP2100+ / 512MB / GeForce 6800XT so I think it's purely a resolution scaling thing, the game plays smooth and looks great :)

  • I have the same problem with the "high quality graphics" setting on, even with the lowest possible resolution. With the 1024* resolution it already becomes impossible to move the mouse.

    Turning it to "low quality" makes the problem go away and I can even play on higher resolutions now.

    I have a 2,3 GHz "Pentium 4",
    with 1GB of ram
    and a 256MB, 128bit "Radeon 9250"

  • User Avatar Image
    Kevin Telltale Staff

    The slow mouse is caused by low frame rate.

    We turn anti-aliasing on by default, and this is one of the features that can have a significant performance impact on some cards. Even cards that perform great at 1600x1200 can perform poorly at 800x600 if anti-aliasing is enabled. Newer cards generally anti-alias without too much performance hit, but cheaper/older cards can still see a hefty penalty for anti-aliasing. The solution (as you've discovered) is to turn the quality to low, but crank the resolution up.

  • Ok, that's what I did in the end and it was ok. Giving my details again (maybe you can still do something for the next episode):

    Windows XP
    Athlon 2400+
    512 MB Ram
    Radeon 9600, 256 MB

Add Comment