User Avatar Image

"Vista64 unsupported"

posted by matze04 on - last edited - Viewed by 304 users

Does it mean that the game won't run at all with Vista x64 or only that I won't get any help from tech support in case of a problem?

I would hate to wait for the demo since that would mean losing the pre-order bonuses...

9 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Icy

    No tech help I'd believe. But usually someone will find a working way if it doesn't work straight away.

  • Greetings from sunny Northern Ireland! Where the jobseeker's allowance flows like wine and the women are fat and ugly!

    I nearly busted my proverbial nut when I heard that Monkey Island was receiving some new episodic whatnots, but my sticky joy was short-lived. I checked out the system requirements and noticed "Vista64 unsupported". My question is as follows:

    Does this simply mean that the game hasn't been tested on the x64 version of Vista and that it may or may not work, or that when I try to install the game it will just give me an "incompatible" error and close again? In other words, is there much point in me buying it? I've tried to install some software in the past which didn't even let me get beyond stage one, saying "this software ain't designed for your system ya dizzy twat, now BUGGER OFF", and I'm concerned that this will happen with the new Monkey Island games, thus inching me that much closer to losing my mind and punching a midget.

    Then again, I love MI so much that I may consider dual booting if that's what it takes. But that's a last resort.

    Cheers muchly!

  • User Avatar Image
    Icy

    Already a thread on this :)

  • @Icy said: Already a thread on this :)

    I searched for "vista64" and only 3 threads appeared, none of which answered my question to any satisfactory degree :)

  • Well, I've pre-ordered the season without looking at it, presuming that Wallace and Gromit had kind of the same technical expectations... I'm currently running Windows 7 64 bits (on my iMac, just for telltale games), and Wallace&Gromit runs very well.
    It should run...

  • @Yohmi said: Well, I've pre-ordered the season without looking at it, presuming that Wallace and Gromit had kind of the same technical expectations... I'm currently running Windows 7 64 bits (on my iMac, just for telltale games), and Wallace&Gromit runs very well.
    It should run...

    Music to my ears, cheers mate!

  • Yo... I've just been informed by our engine/build guys that we *do* support 64-bit MSFT OSes for this series & so we've updated the product specs to reflect this. Thanks everyone for reminding us about this!

  • Excellent news, thank you for clearing this up :).

  • That's very good news !
    A few years from now, when every computer will have 64 bits OSes, I don't want to be stuck playing my "old" games ;-)

Add Comment