User Avatar Image

Tales of Monkey Island - won't start up!

posted by auerfeld on - last edited - Viewed by 4.6K users

Hi Guys,

I've just downloaded my long-awaited first episode of Tales of Monkey Island and - woe is me! - I can't even get beyond the flash screen. When I doubleclick on the game icon, the Telltale menu comes up, but with an error message giving the helpful info "unexplained error". From there, I can't get the game proper to start (or rather, something starts happening, but nothing visible and the programme seems to hang completely about 3 minutes afterwards).

I've uninstalled and reinstalled, but keep encountering this same problem. What am I doing wrong? I've played through Sam & Max season 2 on this PC without any problems and I'd be massively disappointed if I couldn't get this to work, for whatever reason.

Thanks in advance for whatever help you can give...

Naomi

183 Comments - Linear Discussion: Classic Style
  • Exact error I'm getting. I can however click the 'No thanks, just take me to the demo' button, and then start the demo, but I can't for the life of me now find an alternate way to activate. At least, the method I was using for W&G no longer works.

  • I'm having the same problem as well. I haven't tried just playing the demo yet though. I'll go see if that works.

  • The error itself is just a sign that the server is getting hammered, and shouldn't actually affect the game at all. So what's likely happening is another issue. Just so I'm clear, you click Play Game and it the wrapper goes away... then nothing happens?

  • That's exactly what's happening, yep. Then as soon as I start to try to do something else, I suddenly see the skull & crossbones on black loading screen (I'm assuming that's what it is!), but the programme hangs.

    I'm downloading the install file again now, to check whether the problem still applies. Will also try that demo tip and let you know how it goes.

    Thanks,

    Naomi

  • @Will said: The error itself is just a sign that the server is getting hammered, and shouldn't actually affect the game at all. So what's likely happening is another issue. Just so I'm clear, you click Play Game and it the wrapper goes away... then nothing happens?

    Yup, that's it.

  • Oh - and I also meant to say Thanks for the speedy replies. Very impressive!

    Naomi

  • @Dale said: Exact error I'm getting. I can however click the 'No thanks, just take me to the demo' button, and then start the demo, but I can't for the life of me now find an alternate way to activate. At least, the method I was using for W&G no longer works.

    This part of the problem can be resolved by typing/pasting in your serial number.

    I've found that the game will load up if you leave it long enough (about 5 mins or so in my case), but the mouse is painful to move and trying to switch resolutions/quality gets you waiting again.

    For the record I'm running Vista on a 1.8Ghz Core Duo Macbook 2GB RAM and 64MB Integrated Graphics

    I tried updating Direct X, taking the resolution down to 640x480 and the quality down to 1 but it still runs quite jerky and lip sync is nowhere near. :(

  • Ok, so if you make it to the skull and crossbones, that means you are at least loading up the game, which is a start. Did you update your DirectX when you installed the game? Also, do you know your system specs, specifically your video card?

  • I'm getting the same problem here. I get an initial errorundefined error message and then when I launch the game it takes a good while before the loading screen pops up and freezes. =/

  • Hello there.

    I'm also having some difficulties with playing the game. I activated it successfully however during the screen with the "Launch Game!" button a modal dialog box with the title "Windows Internet Explorer" and the message "errorundefined" pops up. Once I press the "Launch Game!" button a black loading screen with a gray skull icon briefly appears before my Visual Studios Just-In-Time Debugger (an application that I usually find more annoying than helpful, however I don't know how to disable it) pops up informing me of an unhandled win32 exception. On closer inspection it also gives me the following information:

    First-chance exception at 0x7c87fbd2 in MonkeyIsland101.exe: 0xC0000005: Access violation reading location 0x000000ac.
    The thread 'Win32 Thread' (0x3d4) has exited with code -1073741819 (0xc0000005).
    *14 other threads exists with the same code*
    The program '[3612] MonkeyIsland101.exe: Native' has exited with code -1073741819 (0xc0000005).

    I'm using:
    Windows XP SP2
    AMD Sempron Processor 2800+
    1.60GHz
    512 MB RAM
    RADEON 9800 PRO AGP (0x4E48) 256 MB

    Any help would be greatly appreciated.

Add Comment