User Avatar Image

Error - This program has been damaged by a bad sector of the hard drive."

posted by kevinliu2336 on - last edited - Viewed by 586 users

When i start the game i get the message, "This program has been damaged by a bad sector of the hard drive or by a virus . Please Reinstall It" well i have reinstalled it about 10 times and have tried 4 different mirrors and did a virus scan and still no dice. my specs are

CPU: Intel celeron D 2.66 GHz.
Memory:1,024 MB.
Video card:Nvidia 5200 256mb.
Direct X:9.0c
Hard drive 300gb. Seagate

20 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Mel

    I'll offer some amateur advice but you may want to completely delete the setup files and game files and retry. You may have done that already but until someone who is much more knowledgable comes along, I'll throw that in. :)

  • I am a bit mad right now.

    I purchased the full season.

    The 12 Steps to Insanity

    Step 1.) Download game

    Step 2.) Install

    Step 3.) SUCKER!!! It won't run do to hard-drive or virus error Message.

    Step 4.) Go to Tech-Support page.

    Step 5.) Ah.. Emily, she seems nice, says to download from a mirror page.

    Step 6.) Download from Mirror Site - Rinse and Repeat as stated above.

    Step 7.) Insanity starts to slowly kick in. (Same darn message)

    Step 9. ) Ok. De-activate Virus scanner, Firewall, delete Steam, delete originally installer, delete original game files.

    Step 10.) Re-download once again from a different site.

    Step 11.) Pray.

    Step 12.) Curse Tell-Tale or the Internet gods, or whom-ever. Game still won't run.

    :o) Please help me. Thanks!

    Specs - Pentium 4 - 3.3 Ghz 1 Gigabyte Ram, Radeon Card, 180 GB Hard-drive. HP Computer. Have a nice day!

  • :confused:

    I'm sorry, this is something I've never seen before.

    Could you post a screenshot of the error message? I'm wondering if it's coming from the software or from Windows.

  • Dear Emily:

    The message is as the first person at the post posted. Basically, something about there possibly being a bad hard-drive sector, or virus - please re-install.

    I know it is not both. Maybe a corrupt file? (Even though I know you said that your file the server is fine).

    Thanks for your help.

  • Dear Emily,

    I copied the original game installer to my wife's computer and it works fine. I wonder if it is McAffee? The Anti-Virus program? My wife doesn't have it, but I do. I wonder if the original poster has the same program. Has Sam and Max been checked against that program?

    Peace.

  • actually yes i do! That Might be the problem!

  • Thanks for the info. Since we never heard about this problem until now, I wonder if McAfee could have had an update in the past few days that's causing the problem?

  • On second thoght. I tryed it on my laptop without mcafee and it worked but i uninstaled it on my desktop and it worked the first time then back to the same error. Any ideas?

  • We're going to have to investigate this issue further, and due to the holidays it may be a few days before we have a chance to look into it. My only suggestion right now is to try turning off the virus software (if you feel comfortable doing that) and installing the game with it turned off. If it does install, we'll know McAfee is the culprit...

  • @kevinliu2336 said: On second thoght. I tryed it on my laptop without mcafee and it worked but i uninstaled it on my desktop and it worked the first time then back to the same error. Any ideas?

    ITS ALREDY INSTALED.

Add Comment