User Avatar Image

Game won't launch

posted by Kusho on - last edited - Viewed by 901 users

Windows XP, AMD 64 3000 processor with NVidia 6600 GT with newest drivers, and newest DirectX 9.0c...

Game runs first time I run it, after install. But once I quit, then every time I run the program, and click Launch Sam and Max, nothing happens. It seems as if I never clicked the launch. No error message... just nothing happens.

The first time I run it is a little buggie, with some wierd box popping up like right side top of the screen... flickering, but game plays well, and voice all works. but then after that won't run. I already paid for the entire season..., and love the origional. Really want to play the entire episode.

Help please.

Also noted, when I uninstall the game, it doesn't delete everything... Even after reboot it still says that data.ttarch is running and that I can not delete it. Will not let me reinstall, as says "Error opening file for writing."


Continuation... On 5th reboot it let me manually delete everything. I downloaded this version of the game from as when I try the version from your website it goes from like 70 percent to complete, in 1 second, but then errors out when i launch the file. I am retrying the download from your website... if this doesn't work I will try different mirror sites...

Okay your download works.. but now same problem. Nothing happens when I click Launch.


12 Comments - Linear Discussion: Classic Style
  • I'm going to have to forward this one on to our tech team. I'll let you know if I find anything out from them.

  • Now Nov 23... noone else having my problem???

    Would like to atleast finish the first episode... but game still won't run.

  • Not yet, I'm afraid. I'll check with the tech guys again.

    If you can't get it working, we can refund your money for the season.

  • Do you have a virus protection running that could be interfering? If the virus scanner is trying to scan the program while it's running, that could cause this sort of problem.

  • I got it to run on a fresh reboot... going to do more testing to see if I can isolate what program is causing it to not run.

    and yes, run semantic antivirus...

    military release

    but got episode 1 finished...

    and no don't want a refund.... like the game too much...

    just trying to help it not be so buggy.

  • Thanks for the update. I'm glad you got it to work.

  • Okay, got activation key and entered it. Now S&Max screen comes up to launch game (without an X in right corner to close it) but when hit launch I get a Windows error message. I tried deleting the prefs.prop file but this didn't help. Here is the info on my system. Do I have to be a computer whiz to play this game???

    System Information
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    Language: English (Regional Setting: English)
    System Manufacturer:
    System Model: AWRDACPI
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) processor, MMX, 3DNow, ~1.0GHz
    Memory: 256MB RAM
    Page File: 202MB used, 414MB available
    Windows Dir: D:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
    Manufacturer: NVIDIA
    Chip type: GeForce2 GTS/GeForce2 Pro
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0150&SUBSYS_00161545&REV_A3
    Display Memory: 64.0 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.7189 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 4/1/2005 16:16:00, 3980288 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 4/1/2005 16:16:00, 3454656 bytes
    Device Identifier: {D7B71E3E-4210-11CF-E06A-1C2002C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0150

  • At least you got an error message. Mine will give me no notification it is trying to do anything. just first program will close out when i click launch, and then nada.

    what is the error message. guessing they will need that.

  • Yup, knowing the error message would help.

    I have a Geforce2 at home. I'll check which drivers I'm using and let you know - maybe that'll make a difference.

  • Well I can't copy the error message by right clicking or highlighting. Not being a comnputer whiz all I know is that it is a windows message that says that Sam & Ma~1.exe has encountered a problem and needs to close. The details of the error report are code oxc0000005 if this makes any sense.

Add Comment