User Avatar Image

TOMI-dont lauching!!!

posted by guille on - last edited - Viewed by 1.1K users

^^^ the game just dont lauch it dont even make an error i open it it apper in file manager but dont start i have the same problem in wallace and gromit episode 1,2,3 and sam and max season 2 so it isnt a problem of only one game it all telltale games i have.
all other games work fine
DXdiag:
NVIDIA 8400 GS geforce 512 ram
and 2048 GB ram
dac:integrated RAMDAC
display:1024*1280 (32 bit) (60 Hz)
win XP pro sp3

63 Comments - Linear Discussion: Classic Style
  • I conected an other computer i had amd old and there IT WORKS!!!!!!!!
    BUT...
    two more small problems
    in that computer i dont have sound
    need to lachuch on worse resolution quality 2
    TOMI WORKS
    that game is good
    the problem is why this games dont support advance sistems?
    (this computer is totally formated)
    the sound problem i can fix
    sam and max i will try later
    but if someone finds the solution of the problem it was better
    thx :)

  • User Avatar Image
    DjNDB Moderator

    @guille said: I conected an other computer i had amd old and there IT WORKS!!!!!!!!
    BUT...
    two more small problems
    in that computer i dont have sound
    need to lachuch on worse resolution quality 2
    TOMI WORKS
    that game is good
    the problem is why this games dont support advance sistems?
    (this computer is totally formated)
    the sound problem i can fix
    sam and max i will try later
    but if someone finds the solution of the problem it was better
    thx :)

    I assume you still haven't done the memory test?

    Just to clear this up. You tried it on another computer where it works, but sound is missing?
    That is probably because of a missing driver, because you said it was freshly installed.

    Because you pretty much tried everything that comes to my mind, you should send an E-Mail to support@telltalegames.com and send them a link to this thread.

    You could also send a private Message to Will, who works for Telltalegames and officially does support here in the Forum.

    Maybe they have further ideas.

  • @DjNDB said: I assume you still haven't done the memory test?

    Just to clear this up. You tried it on another computer where it works, but sound is missing?
    That is probably because of a missing driver, because you said it was freshly installed.

    Because you pretty much tried everything that comes to my mind, you should send an E-Mail to support@telltalegames.com and send them a link to this thread.

    You could also send a private Message to Will, who works for Telltalegames and officially does support here in the Forum.

    Maybe they have further ideas.

    the problem of sound is that i dont have a speaker dont a driver it dont so expensive i can buy one but
    i still can enjoy it
    i try for now only TOMI it very fun
    that all but if you find the ULTIMATE solution or any other idea tell me here or in private message it better to play on my main computer and it will help
    any way i (meybe) upgrade my computer soon:):):):D
    spoiler aheadvvv
    :cool:

    [HTML]spoiler<<<< when you use the map of the animal you need to hear the soundb of animals<<<<spoiler[/HTML]

  • User Avatar Image
    DjNDB Moderator

    Here is an overview of what you should try, before asking further questions:

    Testing your memory:
    Bad memory is often the reason for random crashes. In order to test your memory download http://www.memtest86.com/ and make a bootable cd or disk. Start your system from that medium to run the memory test.

    It is probably enough to run it for one pass. Look at the lower table that looks like this after one pass is finished:


    Test Pass Errors
    ---- ---- ------
    Std 1 0

    If there are errors they are showed in red as in this example:
    th_Photo024.jpg

    Testing your graphics card:

    Open your PC and make sure the graphics card cooler is dust free and look whether the fan runs when the PC is running.

    Download FurMark to stress test your graphics card. Start it, select "Stability Test" and "Xtreme Burning Mode" and press "Go!".
    While running you should monitor the temperature at the bottom of the screen. Run it for 10 minutes or until the temperature seems to be stable for some minutes. If the temperature exceeds 80°C, abort with Escape.rature seems to be stable for some minutes. If the temperature exceeds 80°C, abort with Escape.

  • the main problem:
    i finished tales of monkey island 101 but the problem is when 102 comes out
    it was really hard withuont sound there were 2 part with sound puzzles and i got to use walkthough
    :( i know it a noob thing to use walkthough but i couldnt prossed

  • i have done memory test one pass no errors i think the problem is in software not hardware some programs that block it what it can be :confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused:
    i want to solve the problem now i tried all:confused: i am very :confused: about it (confused) :(

  • User Avatar Image
    DjNDB Moderator

    I just saw that there's something important we have not tried yet, because i thought it was in your list of things you did and wasn't.

    Msconfig for Windows XP:
    To Boot Clean in Windows XP

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

  • wait i dont tried 8 in firts part

  • User Avatar Image
    DjNDB Moderator

    @guille said: wait i dont tried 8 in firts part

    But that's what it's all about ^^

  • i tried dont work 5 minutes ago
    have another idea in the old computer it shut down always in the same spot in S&M S2 but that computer is totally formated only the basic
    but the main computer is full of programs
    and beter hardward (grafic card , memories etc) beter in all why it work in the old one and in the new dont????????

Add Comment