User Avatar Image

TOMI Blank Screen and lockup.

posted by Leggir on - last edited - Viewed by 116 users

Hi I'm using Windows 7 RC1. I started the demo, clicked the launch the demo button from the Telltale launcher, and then the screen goes blank. Other people had posted that it takes 3 to 4 minutes to come back, so I left it while doing some other stuff. I continued to watch it for 3, 5, 10, 20, after 30 minutes I thought it was ridiculous and tried to quit by using CTRL+ALT+Delete. Nothing happened. ALT-TAB and CTRL+ESC also did nothing. I noticed the Caps Lock, Numlock, and Scroll Lock lights wouldn't turn on or off. So I rebooted.

Troubleshooting:

-Uninstalled, manually removed all registry entries left in the registry.
-Deleted all files in the windows Temp folder.
-Reinstalled from freshly downloaded file.
-Put compatibility settings on for the exe. Tried Vista, Vista SP1, XP Service Pack 2.

System Specs:
Intel Q6600 2.4GHz Quad Core
4096MB DDR2
320GB HDD with ~250GB free.
ATI Radeon 3870 with June '09 drivers
Sound Blaster X-FI with Windows 7 drivers

1 Comment - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Drive: M:
    Model: CXWVYBQ KPQZODQNG5YF SCSI CdRom Device

    Do you have daemon tools running? It could cause conflicts with SecuRom. Try disabling/uninstalling it.

    If that doesn't help try running it with only the necessary programs running in the background. I don't know if it's different in windows 7, but here are the instructions for Vista:

    Msconfig for Windows Vista:
    To Boot Clean in Windows Vista

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post

Add Comment