User Avatar Image

Sam + Max Situation: Comedy - Crash after Credits! (Access Violation error)

posted by MarkoH01 on - last edited - Viewed by 3K users

Hello,

I have waited patiently for the release of the new Episode. What a surprise: I downloaded, launched, looked at the credits and listened to the music...after displaying the game title there was a window saying "Acces violation at 0xA0113F78 (tried to read from 0xA0113F78), Program terminated" - That's it!

I have a SB Live Sound Card and a Geforce 6800GT - AMD CPU. No problems with Episode 1 (just installed it again to test). What can I do?

BTW: I have already tried to delete the prop file - still the same. :(

118 Comments - Linear Discussion: Classic Style
  • OK, agreed, you guys really have a nice way of treating your customers, with Kevin sending lots of PMs and giving kind of a "personal support" the day the game came out and all. Thanks for that.

    Anyway, I am getting frustrated because the game still doesn't run on my system. I am running SP1 and I don't want to upgrade to SP2. Since I can't get the omega drivers to work, either, I need a patch badly. I have been waiting eagerly for a sequel to "Freelance Police" virtually for years now - I don't want my money back, I want to play the game!

    So, Telltale: prettyprettyplease release a patch SOON!

  • the omega drivers did the job for me

  • i can't believe it's got something to do with special hardware etc...
    when i delete the savegames the game behaves properly again.

    i can play it through in one session. but whenever i leave the game enter it again and try to load a savegame... it crashes :confused:

    so for me theres just a problem with the savegames. by the way im using windows 2000 with sp4. venice 3000+, 1gb ddr, geforce 6800

  • yeah, but in my case, for example, where it crashes even before launching the program, I don't even have savegames...

    does that make sence, anyhow?

  • @Kettenbach2 said:
    I am running SP1 and I don't want to upgrade to SP2.

    Why not? After you have installed it and (hopefully) played S+M you can simply uninstall it again. After all it may be a way to play the game before a patch is ready.

  • SP2 makes my computer crash at startup. I guess it's a hardware thing, and it may just be fixed since I bought a new power supply, but I'm not yet ready to risk reformatting my hardrive again for that...
    Plus, for some people it didn't even fix the bug.

    By the way, I was wondering if the same thing was going to happen with the next upcoming episodes?

  • @mojo said:

    By the way, I was wondering if the same thing was going to happen with the next upcoming episodes?

    That's something that's bugging me too.

  • I might have some possible insight to the problem. I was also getting an error along the lines of, "Access violation at 0xA0113F78 (tried to read from 0xA0113F78), Program terminated" (although the numbers may have been different, but they changed each time I tried to run the game).

    PD805
    7600 GT
    XP SP2
    DX9.0c

    I tried running the game in a window, in full screen, the whole shebang. No dice. Upon reinstalling to see if that would help, I decided to try disabling my second screen (dual screen setup). It started up with fullscreen default, and it worked! I changed it to a window, and it didn't crash on me.

    Now, when I tried to run the game again later (with the second screen on), same error again. When I disabled the second screen, it didn't help. When I tried running it in fullscreen with the second screen disabled, it still crashed. Mind you, this time it wasn't going through the credits because there was a saved game.

    Anyway, I thought I'd throw out the possible dual screen messing up the program. Not sure if that helps or not, but I thought I'd throw it out there.

    Needless to say, the game still does not work for me. If possible, I'd like to know if there is a status update on a patch or some sort of remedy.

    Episode 1 ran fine for me without any problems (but I didn't have two screens then).

  • Just to throw my weight behind it too and see if I can help narrow it down. I'm having the same problem on

    Win XP Professional
    Geforce 6600
    AMD Athlon XP 2500+

    It runs the first time fine (or if you delete all of the save files), but refuses to load anything. Even if you try to load a game in the same session it just crashes to desktop.
    I've gone back and checked Episode 1 and it still works fine and I've tried all sorts of things with the prefs.prop file.
    Just to mention as well, often it doesn't even display the access violation error. Sometimes it does, but most of the time it just crashes quietly and puts me back at the desktop with no warning.
    It always crashes just after the black screen with the white 'Loading...' message comes up if that is any help. You get the briefest flash and then it's gone.

    Hope it helps!

  • I have absolutely same situation, as Siller!

    The house computer gives out a notorious error.
    Athlon 2500+(Gigabyte n-400)
    gigabyte nvidia6600
    XP Prof Sp2

    And the computer on work - is not present. :/
    Pentium 4 2.8
    nvidia 5700
    XP Prof SP2

    There can be a source of a problem in processor Athlon?
    ------
    I so love Sam&Max(and people who work above it), that never I shall demand refund!!!
    Moreover, I have already finished 2 episode. Playing and on work and houses!
    :)

Add Comment