User Avatar Image

Message monkeyislandexec102 has stopped working

posted by Caribbean Queen on - last edited - Viewed by 2.2K users

Hello - anyone getting this? I updated my Intel graphics driver - now getting "monkeyislandexec102 has stopped working. Windows will close the program and get back to you if a solution is available."

Such a cool game - what am I doing wrong?:confused:

97 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    @misses holiday said: yes, i even got in touch with direct2drive and they sent me step by step insructions on how to download and install it properly.
    I was thinking would it help if i bought the game (again) from telltales website and downloaded it.

    There is no way of knowing that other than trying, although that's a kind of strange solution. I think it should make no difference, because once the game runs it should be the same, but you might as well be lucky.

    At least with Telltale you can usually get a refund if it doesn't work. Therefore the risk would be minimal.

    Could you copy the direct2drive instructions here, so we can see what they proposed?

  • User Avatar Image
    DjNDB Moderator

    @SirPsycho said: As far as I know, they offer such thing as an extra service, for which you have to pay additional fee.

    All tests passed, all MD5 signatures match.
    This tool is indeed much better.

    I think we can just assume for the moment, that that one file has something that netvision breaks.
    I wish I had one of those broken files.
    Geek: You don't happen to know how to use some binary diff tool that creates a small patch from the original to the broken one?

  • User Avatar Image
    DjNDB Moderator

    Taking it from private messages back to the forum:

    @misses holiday (slightly edited) said: I had the computer wiped completely clean and also had a new hard drive put in.

    think i have downloaded it completely from scratch three times now.

    Note: The wiping refers to the initial post. Nothing we've done in this thread is lost.

    ---

    I don't see too many options anymore.


    Have you tried playing in Windowed mode and setting the graphics level to 1?

    To do that go to the in-game menu.
    Under "Settings" click the red arrows until you see "graphics settings".
    Set the Resolution to 1280x720 (or similar) so you don't get a huge window, and set "Full Screen" to "off" and "quality" to 1.

  • @DjNDB said: You're welcome.


    I would have said the same if it wasn't for ariy with the same problem.

    And now for the conspiracy theory:
    I checked both of their IPs and there's a common link. They seem to have the same Israel based provider: Netvision.

    There's a lot of room for speculation now...

    To add up to the conspiracy, I am using NetVision too!!!
    What an amazing twist!!
    The really weird thing is that this is the FIRST time I am having a problem with corrupted files, at least that I know of.

    But I think an apology for TellTale is in place here.
    I was positive the problems originated on their end, especially after reading so many error reports here.
    Well, at least in my case it's not their fault.
    Sorry TellTale :rolleyes:

    And BTW, ToMI is awesome!

  • User Avatar Image
    DjNDB Moderator

    Here's another Netvision case to support the theory.

  • IMO TOMI is a great game so far (2 of 5 eps), but as an old git who has the previous 4 on Amiga-PC (all run on PC), I am amazed that TOMI is such a pain to get working on a PC that was not bought tomorrow.

  • Oh gosh, you gave me another reason to hate my provider... NetVision.
    I've got the same problem, hashcheck gives a mismatch, the launch crashes.

    Unfortunately, I'm obligated to stay with Netvision for another 10 months.

    Has anyone called them and managed to get them to fix the problem?
    Never thought that providers would cause such problems...
    I'll try calling them tomorrow.

  • Bruce, if you're still having problems, my mirror of a checksum-encapsulated installer is still online, I just can't post the link publicly because of limited bandwidth. Just drop me a line.

  • I AM HAVING this problem. "Monkeyisland101.exe has stopped working" It never loads! Everything is up to date. This thing runs on my wimpy XP laptop and NOT my VISTA SUPER SYSTEM! This is CRAP! I am NOT turning off services and changing all my booting shit for this game! I contacted TT with the report a week ago and NO ONE has responded. I will give them til Wednesday to fix this or refund my $35. Stop telling people to f*ck up their system just for one little measly game. It's obvious this is a problem for a lot of people, so SOMEONE needs to DO something ABOUT IT! Thank you!

    Running Vista Ultimate 32-bit with Nvidia 8600 GT, DX 10

  • laddiega, you apparently don't want any help. That's fine. But the problem we've been looking at here is an ISP problem. The downloads get corrupted. We'd never had known if we weren't looking for the reasons and now there's an easy workaround for people affected by this problem.

    Yours is different. Apparently you don't want us to help, so I'm not going to speculate.

    About Telltale support: in 9 out of 10 cases where people don't get a reply within 3 days, it's their spam filter. Check it. And if everything else fails, you can contact one of the Telltale staff via PM to look up the status of your support ticket. (although they may ignore it if you use the same tone as you did here)

Add Comment