User Avatar Image

Tales 1 Crashes When I Lower Graphics Value?

posted by Willin on - last edited - Viewed by 413 users

I have a problem that I have never had in any other game before...

The game crashes when I decrease the quality of the graphics.

I can boot the game up to the main menu fine (a bit choppy) so obviously I would need to lower the graphics settings so I go to 'Settings', go to Graphics and put the quality from 9 to 1 (which increases the menu framerate). Frame rate is steady, hit apply, press back and my computer crashes and restarts.

Bummer.

Now I have tried to play it at 9. It does run with graphics and sound blazing but the framerate makes it unplayable. Now I don't understand how a game that can run with all graphics to max but completely crash when I try to lower it. I have tried with lower resolution and window and stills crashes.

Any suggestions?

18 Comments - Linear Discussion: Classic Style
  • I could try to send you a prefs.prop with lower values, though you may still have problems with the game crashing. Have you tried saving your game? Does that crash it to?

    Also, do you have your My Documents folder saved to somewhere other than the default location? Are you running as Administrator?

  • @Will said: I could try to send you a prefs.prop with lower values, though you may still have problems with the game crashing. Have you tried saving your game? Does that crash it to?

    Also, do you have your My Documents folder saved to somewhere other than the default location? Are you running as Administrator?

    To my knowledge 'My Documents' is in it's correct position and I am running as Administrator. The game file is saved on an external hard drive if that helps.

  • User Avatar Image
    DjNDB Moderator

    Have you tried updating your graphics card and audio drivers?

  • Hmm, it *could* be the external hard drive thing. If you have the room, I'd be interested to see if it still happens when you save to your internal one.

  • @Will said: Hmm, it *could* be the external hard drive thing. If you have the room, I'd be interested to see if it still happens when you save to your internal one.

    Put it on an internal hard drive and no dice, still crashing.

  • User Avatar Image
    DjNDB Moderator

    Would you please give us some information?
    Maybe it's something simple.

    Please start dxdiag:
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.


    Now you have two options to make it accessible to us. Pick the one that works best for you:
    [LIST=1]
    [*]If you know how, you can zip the file and attach it to a message.

    [*] You can upload it to Rapidshare and copy the link to the file into a new message.
    [/LIST]

  • At the moment I put the resolution to the lowest and I can run at playable speed but it could do alot better.

  • User Avatar Image
    DjNDB Moderator

    @Willin said: At the moment I put the resolution to the lowest and I can run at playable speed but it could do alot better.

    I would have guessed you had old graphics drivers but that is not the case. Anyway i would try uninstalling the current nvidia drivers, rebooting, and installing the most recent ones.

    Less likely to be the problem are the sound drivers. They are however really old and therefore scream for replacement.
    Description: VIA Audio (WAVE)
    Date and Size: 8/3/2004 22:32:32, 84480 bytes

    Here's the latest (2007) Via Audio Driver for your system.


    If that's out of the way and it still doesn't work we can look for less obvious problems.

  • Graphics and Sound both updated but neither solved the problem...

  • User Avatar Image
    DjNDB Moderator

    @Willin said: Graphics and Sound both updated but neither solved the problem...

    That's sad. Let's try something different. You say your computer restarts?
    Please turn off automatic restart on system crashes. Then try lowering the settings again.
    Instead of restarting i hope you will see a bluescreen then. If you do please make a photo with a digicam (without flash) or write down the Technical Information. Especially filenames are interesting. Maybe that will give us some clues.

    I'll also attach a prefs.prop as the one Will mentioned earlier. It has 800x600 resolution, quality 1 and is in windowed mode.
    You can use it to replace the one that the game created in your documents folder.

Add Comment