User Avatar Image

Monkey Island "Internet Explorer cannot display the webpage" launch error.

posted by DJones on - last edited - Viewed by 356 users

When I try to start Launch of the Screaming Narwhal, I get the following error:

This program cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.

Go back to the previous page.


Unfortunately, as you can see, my internet works just fine ~_^

any tips? When I try to exit the launcher I get a script error. that says:

An error has occurred in the script on this page.

Line: 1
Char: 1
Error: Object expected
Code:0
URL: res://ieframe.dll/dnserrordiagoff_webOC.htm

Do you want to continue running scripts on this page?

Regardless of wether I hit 'yes' or 'no', it results in an endless loop of like messages if I try to exit that screen. My only option is terminate it through task manager.

Any hints would be greatly appreciated~ Thanks!

5 Comments - Linear Discussion: Classic Style
  • The best hint is "update your Internet Explorer installation". Doesn't matter what you use, but ToMI always uses IE.

    If that doesn't work or isn't possible for some reason, you can try disabling your internet connection and launching then. ToMI then falls back to another version of the launcher that may work.

  • I have the latest version of Internet Explorer... disabling my internet connection isn't really an option. There's got to be a better work-around. T^T

  • What OS are you using? Is the rest of the system up to date?

  • I'm using Windows XP SP3, drivers and software (including DirectX) are all up to date.

  • User Avatar Image
    DjNDB Moderator

    @DJones said: I'm using Windows XP SP3, drivers and software (including DirectX) are all up to date.

    Please try if it works after a clean boot as described below. Maybe some other software is interfering with the launcher.

    Msconfig for Windows XP:
    To Boot Clean in Windows XP

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

Add Comment