User Avatar Image

Tales of Monkey Island - Ep 1 - Simply wont start!

posted by Chimaera on - last edited - Viewed by 676 users

I bought the pack on Steam this morning and I can't start the game. Could it be steam that is evil? Unfortunately not, since the demo that I downloaded from Telltales site behaves in the same way.

When I try to start the game the small vista loading icon is showed for 3 seconds...then nothing...at all. Like I had never clicked the exe.

I am running Vista Premium 64-bit version,Intel i7 quad, 8G RAM, ATi 4850, DirectX updated, Graphic drivers updated.

I have scavenged the forums and tried lots of the solutions that has been mentioned, but without finding one that works for me. (So no anti-virus, no anti-copy protection, Desktop set to 32-bit, compat. mode tested, run as admin tested). Actually this is the first game that hasn't worked on this computer.

Does anyone have any suggestions?

My Dxdiag.txt can be found here: http://www.chimaera.se/DxDiag.txt

24 Comments - Linear Discussion: Classic Style
  • aha! success on another go. I've attached it to this reply, and here's some general info from the top

    ------------------
    System Information
    ------------------
    Time of this report: 9/20/2009, 12:30:08
    Machine name: ALEXK-PC
    Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)
    Language: English (Regional Setting: English)
    System Manufacturer: TOSHIBA
    System Model: Satellite L305D
    BIOS: InsydeH2O Version 1.50
    Processor: AMD Turion(tm) X2 Dual-Core Mobile RM-72 (2 CPUs), ~2.1GHz
    Memory: 2814MB RAM
    Page File: 977MB used, 4865MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 32bit Unicode
    DxDiag Previously: Crashed in DirectInput (stage 1)

  • User Avatar Image
    DjNDB Moderator

    I'll look at it right away. What Internet Explorer Version is installed on your System?

  • User Avatar Image
    DjNDB Moderator

    @beyond2064 said: DxDiag Previously: Crashed in DirectInput (stage 1)

    This is interesting. Did it ask you to skip something when you started dxdiag this time?

    Please start dxdiag again and open the "Input" tab. Does it show errors?

  • I was asked to skip, it's where the dxdiag hung last time. the tab just says "n/a" when I bypass it. when I don't, it shows the "collecting information" loading bar which stops halfway

  • User Avatar Image
    DjNDB Moderator

    @beyond2064 said: I was asked to skip, it's where the dxdiag hung last time. the tab just says "n/a" when I bypass it. when I don't, it shows the "collecting information" loading bar which stops halfway

    That's interesting.
    Do you have any input devices besides mouse and keyboard?

    Someone had a similar problem with ToMI when his graphics tablet was unplugged but the driver was still installed.

  • I do, actually. reading the thread gives me the impression that it won't effect the situation, however.

  • User Avatar Image
    DjNDB Moderator

    @beyond2064 said: I do, actually. reading the thread gives me the impression that it won't effect the situation, however.

    you could take a look at this thread then.

    I would try to unplug and uninstall it's drivers, just to see how dxdiag and the game behave then.

  • I apologise for this, you were probably hoping no one else would appear with this problem.

    However, it seems as though I'm suffering the exact same dilemma... When I run the MonkeyIsland101.exe, a "MonkeyIsland101" process is displayed in Task Manager (though, no application) and stays for a good 5 seconds before disappearing completely.

    From what I've gathered by reading this thread (and a few related ones) I should say that Clean Reboot had no effect, I don't own or have a tablet driver installed, so the only other thing I can think of is the possibility of some other input device's driver causing the problem but as far as I know the only input devices I currently have are a keyboard and mouse.

    It's the free downloadable episode 1, so I'm in no hurry to ask for a refund.. :p

    I thought it would be helpful if I attached my DxDiag info also:

  • User Avatar Image
    DjNDB Moderator

    @JulMS said: I apologise for this, you were probably hoping no one else would appear with this problem.

    Yes, it's a tough one as you can see in the thread I linked a post back.
    But I don't give up trying and that's pretty much all i can do in this case.
    Some people solved it by reinstalling windows.

    Here are some things you can try in this order
    Install
    - latest Internet Explorer
    - latest Graphics drivers
    - latest Audio Drivers
    - DirectX update
    - XP Service Pack 3 and other updates


    Also, What is your exact Mainboard model?

  • I was having a similar problem with my Windows XP machine. I would double click the game launcher and nothing would happen. The exe wouldn't even show in the task manager. It turned out to be a direct X problem. I had thought I had updated direct X, since other recent games ran fine and my dxdiag didn't mention any problems, but when I reinstalled the game and allowed it to install direct X it launched normally. You might want to try running Microsoft's Direct X update.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Add Comment