User Avatar Image

S&M E3 Fails to start - LP5 unpacking error

posted by Sanitariumer on - last edited - Viewed by 903 users

The error message I am getting is "Error while unpacking program, code LP5. Please report to author." After I click OK, I get to the main game launcher window. However, the game is not activated and gives me no option to activate or play it. I have the season subscription. Emily, please advise.

13 Comments - Linear Discussion: Classic Style
  • This is a problem I'm currently working on with Silicon Realms (the company that makes the activation software we use). It appears to be a conflict between the activation system and something else, but we're still trying to figure out what that something else is.

    A few questions for you -

    1) What virus scanner / anti-spyware software / firewall are you using?
    2) Did you have the same problem with episode 2? If not, can you give episode 2 a try now and see if you get the error?
    3) Are you an AOL user?

    Thanks.

  • @Emily said:
    A few questions for you -

    1) What virus scanner / anti-spyware software / firewall are you using?
    2) Did you have the same problem with episode 2? If not, can you give episode 2 a try now and see if you get the error?
    3) Are you an AOL user?

    Thanks.

    Hi Emily,

    1) I use Trend Micro PC-cillin Internet Security 2007 and Windows Defender.
    2) Episode 1 and 2 run just fine on the same setup.
    3) No

    Hope this helps.

  • You might try disabling your antivirus software and seeing if the game runs. Some antivirus apps are incorrectly detecting some of our games as security risks when they shouldn't be. As far as I know, AOL is the only antivirus supplier to push out a fix for this problem yet, unfortunately.

  • No news yet. We are going to be creating a debug version of the game with help from Silicon Realms (the company that makes the activation software) and will be sending it out to a few people having this problem so Silicon Realms can hopefully figure out what's causing it. Creating a new build of the game like this takes resources that are already stretched very thin doing a lot of other things, but I'm hoping we'll be able to do it this week.

  • So, where is the debug version?

  • We haven't been able to create it yet. When I said this week, I was overly optimistic (and downright wrong).

    This is something we do want to take care of, but realistically I don't think it's going to happen anytime soon.

    Please give episode 4 a try, because we have had reports of a change made in that episode resolving this problem. If episode 4 does not work for you and you don't want to wait any longer, I can refund your money for you. I know that's not the best solution but I don't expect to have a fix for this soon and I want to make sure you're taken care of.

  • All right. Ep 4 & 5 play just fine and really rock. So you are forgiven. It's only Ep 3 which is wretched broken.

    So, I am looking forward to trying Ep 3 in the CD release. I am sure that you folks will do a marvelous job putting together the best S&M package ever. By the way, it would be a fabulous idea if the CD release is not merely a dump of all the episodes on a media, but actually stitch them together in one payable game. It shouldn't be hard to insert some cut scenes between the episodes to provide continuity - you've got the settings and the characters in place.

  • [quote]By the way, it would be a fabulous idea if the CD release is not merely a dump of all the episodes on a media, but actually stitch them together in one payable game.[/quote]

    That's not going to happen (it actually is a hard thing to do ;)), but they'll probably have a unified launcher so you can easily launch whichever episode you want.

    Glad to hear episodes 4 and 5 are working for you... 3 should be soon.

Add Comment