User Avatar Image

CSI-3 Dimensions of murder - graphics problem.

posted by oravandres on - last edited - Viewed by 709 users

Hello.

Buyed this game today. Installed... worked fine.
But have a little problem - cannot set graphics quality to high :|
If clicked, view is refreshed and level is set to medium.

Comp. spec.
cpu: amd 64 x2 3800+
memory: 2gb ddr
graphics: geforce 7900gtx 512Mb
lots of space and etc...

OS: windows vista business (maybe its vista problem?)

Thanks,
Andres

14 Comments - Linear Discussion: Classic Style
  • Hmm... the game certainly should run on high quality with those specs. I think the problem is that the card is too new. The game tries to autodetect what settings your card can handle, but it doesn't seem to be doing a very good job!

    I think replacing the prefs.prop file in your CSI3 game folder will do the trick. Just overwrite the one that's in there with the one attached here. (Unzip it first!)

    Please let us know if this fixes it.

  • Hey Emily.

    Thanks for the fast response. Replaced the prefs.prop file, but no changes.

    Andres

    @Emily said: Hmm... the game certainly should run on high quality with those specs. I think the problem is that the card is too new. The game tries to autodetect what settings your card can handle, but it doesn't seem to be doing a very good job!

    I think replacing the prefs.prop file in your CSI3 game folder will do the trick. Just overwrite the one that's in there with the one attached here. (Unzip it first!)

    Please let us know if this fixes it.

  • a fix for this problem?

    Thank you,
    Andres

  • I am having this same issue. Clicking on "High" for graphics options does not work. I can switch between "Low" and "Medium" but the "High" button won't ever light up.

    I have:

    CPU: Intel P4 3.2 GHz
    Ram: 2 Gigabytes
    Video: GeForce 7800 GT 512 RAM

    Windows Vista Ultimate.

  • Hi guys,

    The problem is apparently that the auto-detect feature on the game doesn't recognize your video cards as being capable of the high graphics because they're too new.

    Other than the fix I suggested above (which apparently didn't work :(), I'm not sure we can do anything about it.

  • Hi Everyone.
    I Have A problem With Game Resolution.
    My Resolution is 800x600 and There Is No Option For Change It!
    Please Somebody Tell Me How Can I Change My Resolution In The Game?
    Thanks.

  • As far as I know, CSI3 only runs at 800x600! We started supporting multiple resolutions with Sam & Max, and that will carry to CSI: Hard Evidence, but 3 Dimensions of Murder is an 800x600 game.

  • I am having the same problem. I can not choose high settings in the game on vista ult. I can get high settings on xp pro x64. I have a 7800gtx, maby it is an nvidia vista driver prob?

  • I can't see anything obvious to tell me whether my laptop should be capable of supporting the "high" quality or not - but the medium quality works really smoothly and it would be nice to give it a go.

    CPU: Intel Centrino 2GHz
    Ram: 2 Gb
    Video: GeForce 6800 Go (256Mb)

    OS: (You guessed it!) Windows Vista Business

    (Not to worried about actually hearing about a fix - the game looks good enough on medium and I just finished it last night - but thought I'd throw these specs into the mix too)

  • Glad the game looked okay for you on medium, at least.

    I actually had a similar problem recently when I installed the Sims 2 Seasons expansion pack. My video card is decent enough and had been running the game on medium to high settings, and suddenly I wasn't allowed to default past the low settings. It was annoying (and I did ultimately find a fix on a forum), but it also made me feel a little better to know other games out there have the same type of issue. :p

    It is interesting that you're all using Vista and Nvidia cards. Maybe this is a Vista/driver issue, and is not due to the problem I thought originally (which would be why the suggested workaround didn't work...)

Add Comment