29 Comments - Linear Discussion: Classic Style
  • Don't know if this has been mentioned already, since I didn't want to read the white spoiler lines (by the way, how can they be done?)... anyway, here's the "bug" I found:

    I clicked through the password whispering of that teddy bear guy so quickly (right mouse button), the door hadn't opened completely yet, when their dialog was finished. So he walked through the half way opened door (I could even do it faster one time and the door was even more closed). I mean... back in the days, polygon intersection was cool... but look at this:

    intersectionar7.th.jpg

    Full picture

    Just wanted to let you know :)

  • @Emily said: I noticed a little bit of lag in the casino too.

    Thanks for letting us know about the cursor. Is that consistent (anything you try to use in the casino?), or does it just happen sometimes?



    Emily: I'm getting this sometimes as well. It's not consistent, but it's not just in the Casino, either.

  • Another one from me (couldn't do a screenshot this time -- don't know why, but that's probably a different thing), so just a verbal description:

    I was in Bosco's Store, then I left the store. While exiting it, I switched the to Frefox. A little later I switched back, Sam & Max being on the street already. Now when I opened the inventory, it tipped over, but I couldn't see coming anything out of it (even though the objects were there, which I could see by hovering the places where they should display, that is, at least their names were displayed then).

    Switching the scene (e.g. getting back into store) solved the problem. Getting out of it without switching tasks didn't produce the "ghost inventory" :)

    P.S.: I run the game in full screen (800x600, which is different from my actual screen resolution).

  • Ok, another two things, one of them being really strange:

    1. When I tried shooting at the ketchup cup after giving it back to Sybil, Sam "aimed" at it for a really, really long time (action (like Sybil drinking) went on, so I guessed it wasn't like loading or something). I clicked around (not having a cursor or something), and when Sam eventually fired -- before he did, the gun in his hands shrunk?! I know, this sounds crazy, and I really tried to reproduce it by doing the same things again, but it didn't happen again :(

    2. After trying to reproduce the latter bug several times and clicking quickly through the subsequent dialogs, I had Sam still having a muzzleflash right at his feet. When he walks, it stays same distance from his hand, always coming along with him. After leaving the scene, it was fixed.

    muzzleflashdv2.th.jpg

    Full picture

Add Comment