User Avatar Image

CSI4: Hard Evidence problem running game

posted by OutlawJim on - last edited - Viewed by 791 users

I installed Hard Evidence with no problems during the install, but when I went to run the game, the monitor went black. I tried uninstalling the game and then re-installing it with a partial install instead of a full one. Same problem happened again.

My PCs specs are:

Intel Pentium D 2.8Ghz
2gigs of RAM
Radeon X600 series graphics card

I have DirectX 9.0c.

Thanks in advance for any help people can offer. I've been looking forward to the game!

11 Comments - Linear Discussion: Classic Style
  • I already tried updating the drivers and it still didn't work. Thanks for the suggestion though. Any other ideas?

  • Try deleting the prefs.prop file from the CSI4 Game Data folder before you run the game. (Sorry, I'm not exactly sure what the folder is called.) This will force it to start up at its lowest settings, so if there's something about the default settings that your computer doesn't like, that should help.

  • I deleted the prefs file, and this time, the game opened up in a window, and it showed what i assume to be the first screen, with the CSI logo and copyright info etc, but then a small error message popped up, saying "Bink Error: Error Opening file."

    Any thoughts? Thanks for all the help so far.

  • It's trying to play the movie file... Maybe it's just looking for the disk in the drive. Is it a DVD drive?

  • After some research into this on some less treaded boards.. it seems this might happen because of a update error waiting for you to say yes or no in the background.
    To fix this just right click the desktop shortcut, click properties, then click FIND TARGET
    The game folder opens up. You will see csi4.exe and gameupdate.exe... click on CSI4.exe
    If it runs.. make a shortcut and drag it to the desktop :P If not continue below

    "Black screen happens cause the game asks for permission
    to access the internet in the background. So set permissions
    in your firewall for the Gameupdate.exe & csi4.exe
    (they’re in your install folder)." ----- THIS IS NOT ALWAYS THE CASE

    Once you say no or yes then it continues. Of course in the same forum someone stated he just reinstalled WMP (11 comes with codecs so if you have installed codec packs...)
    Everything needed to run the game comes with it, and ubi got so sick of cd protection this release as my ProtectionId finds nothing as copy protection.
    So my advice is..

    Make sure no codec pack is interfering.. if you dont know what I mean its prolly not
    Try to open the game folder and run csi4.exe directly instead of it running the update engine (which is what the game came stock as running .. sigh ubi)
    Reinstall as last resort but if you want email or pm me first
    email or pm me with specs of the system and Ill help as much as I can!
    Im personally having many other problems with the game after I got it running so just wait :P
    Still a kick arse game though.

  • Well after all the effort to try and make the game work on my home computer, I've had to give up, because it seems like its never going to work. However, its no big deal cus my dad surprised me with a laptop today! So I've just finished the first case, and so far I'm loving it. Thanks for all the help everyone!

  • Your dad rules!!! Glad it worked out for you!

  • thats what a tech would call an easy solution!

  • I know this is an older thread but I had a similar problem. Easy solution for those that are still looking it up. Disable your virus protection and firewall. I had Norton 360 and disabled the internet protection and the auto protect and the game started right up.

  • I downloaded CSI:hard evidence and I played it yesterday but it was fine. But the next day when I tried to play it, the game loaded but the cursor did not show up on the screen so i am stuck.

    I hope you can help


Add Comment