User Avatar Image

Sam + Max Situation: Comedy - Crash after Credits! (Access Violation error)

posted by MarkoH01 on - last edited - Viewed by 3.4K users

Hello,

I have waited patiently for the release of the new Episode. What a surprise: I downloaded, launched, looked at the credits and listened to the music...after displaying the game title there was a window saying "Acces violation at 0xA0113F78 (tried to read from 0xA0113F78), Program terminated" - That's it!

I have a SB Live Sound Card and a Geforce 6800GT - AMD CPU. No problems with Episode 1 (just installed it again to test). What can I do?

BTW: I have already tried to delete the prop file - still the same. :(

118 Comments - Linear Discussion: Classic Style
  • Hi, XP SP2 helped for me. I played for 10 minutes and it was okay...

    thanks,
    George (brof)

  • Hi!

    I just wanted to report, that episode 3 also crashes :(
    Yet with a little different symptoms:
    I can see the intro video and right after the "The Mole, The Mob and the Meatball" text it crashes, with an access violation.

    Kan

  • I have run all three episodes with a dual monitor setup, and no problems.
    (well, except for this autosave problem). I play in a window though, not full screen.

  • Those of you having startup problems, you can assist in resolution of the problem by getting a stack dump of the game when the access violation happens.

    It won't really help you work around the problem, but it will be nice to help get the problem fixed. See my instruction in the thread titled:
    Episode 3 : Error access violation.

    The developers may be able to suggest something based on what the program is trying to do at the time of the AV (viewable via the stack dumps), too.

  • @Djingis Kan said: Hi!

    I just wanted to report, that episode 3 also crashes :(
    Yet with a little different symptoms:
    I can see the intro video and right after the "The Mole, The Mob and the Meatball" text it crashes, with an access violation.

    Kan


    What version of XP are you using? I had the same problem and updating to SP2 fixed it.

  • I downloaded the Omega drivers for my NVIDIA 6800 (as suggested earlier in this posting) and I was able to finish the game without the Access error, PC lockup or reboot. It did say that the drivers were older than what I had and they were XP unverified but I said continue anyway and guess what it WORKED. I hope this helps out.

  • Hey, I've finally gotten Episode 2 to work. A couple days after the release of episode 3 I finally got around to downloading and playing it, and sure enough it had the same problem as 2 (the access violation error when changing scenes). Also returning was the extreme slowdown related to some kind of memory leak. Well, the next day I updated my firewall but things got messed up and I had to completely uninstall it and reinstall it. Naturally, all of my settings were gone. I tried to play episode 3 again (to see if I could just crawl my way through with perseverance) and to my surprise it worked! No crashing, no slowdown, it worked perfectly. I then went and tried Episode 2 and it worked great as well! Well, I was pretty happy at the point, and plowed through both games. Afterwards, though I tried to figure out what had changed. The firewall was the only thing different between the the attempts.

    What I found was that my firewall was automatically blocking the activation software the opens in the beginning from accessing system resources. Odd, really, since the game worked despite it being blocked, but there you go. I unblocked it and got the crashing and memory issues again. Re-blocked it and everything was great.

    I'm on an AMD 2300, with Win2k SP4. Radeon 9200SE. All drivers up to date. The firewall is Zone Alarm

  • Though I'd add this in since I saw the Ep3 thread and one of the guys having a problem is using Brazilian Porteguese (sp?) XP.

    I am using Korean Windows XP with SP2.

  • Hi just wondering if you guys have been able to replicate the problem with the game crashing on Athlon/Nvidia systems.
    I really would like to play Ep2 and 3 but sadly am unable to do to this.
    Just wondering.

    Thanks.

  • ATTENTION!
    Probably I have solved a problem. :D
    I have noticed, that I play without this mistake already long time.
    HAVING analysed - I have ON a pictures and flash in Internet Explorer.
    Usually I switch off them, because i have limited Internet traffic.



    Try it - this that can that will help you! :)

Add Comment