User Avatar Image

Activation javascript error

posted by Aaneton on - last edited - Viewed by 109 users

Hi, I got a strange problem.
I downloaded Monkey island first episode for free in some promotion. Then later bought all episodes with a telltale separate account. Now EP1 start OK. But any new episodes (2-5) does not, when I try to start I get this launcher error:
MI2_error.jpg

1) Now the problem is that after that error, I can't insert account credentials or s/n
MI3_error.jpg
Clicking on the links do nothing. Please advice how to proceed.

I have tried the usual, empty all temp IE files etc, reboot the computer etc nothing helps. I'm using Vista 64-bit and had no problems with EP 1 earlier.

2) Also I'm wondering why episode 1 still work. Is there anyway of completely remove all credential information for EP1 (as it uses old account) reinstall doesn't seem to change anything it's still works (automatically authenticated) and I see no change / logout button in launcher.

Please help.

2 Comments - Linear Discussion: Classic Style
  • Yes, let's try to clear out your login data from your launcher by hitting ctrl shift + followed by ctrl shift -

    Let me know what happens when you log in again.

    Cheers,
    bonnie

  • @bonnie said: Yes, let's try to clear out your login data from your launcher by hitting ctrl shift + followed by ctrl shift -

    Let me know what happens when you log in again.

    Cheers,
    bonnie

    Hi, I logged off EP1 and logged in with the new account that has bought all episodes, now all episodes launcher work perfectly. Thank you!

Add Comment