User Avatar Image

Missing Saved Games

posted by ahintz on - last edited - Viewed by 385 users

I am running ToMI on my MacBook Pro through a Windows 7 x64 VMWare machine. It is running very well - 6 quality, 1440x900 resolution, full screen - fantastic. However, I have my Documents folder redirected to a network share (Z:\Documents, my Mac side Documents folder) and I have found I cannot save games. However, if I restore my Documents folder to the default location (C:\Users\%username%\Documents), then I am able to save and load games. Any idea if there is a way to make the save games work with a network Documents folder? Thanks!

11 Comments - Linear Discussion: Classic Style
  • I am using Vista64 and have the same or at least a similar problem. When I quit and restart the game the screen resolution and all other settings are reset to default. Also my manual save games are gone, though the autosave games are still there. The My Documents folder on my machine is also on another harddisk and my manual save games are there.

    edit: maybe i am in demo mode? how can i check this?
    edit2: Sorry, I have to correct myself: I can choose my manual save games in the menu and they work but their numbers are confused. Also they say "unknown location" and "unknown date" each. The autosave game has the only correct description. If I create a new save game, the description is correct as long as I don´t restart the game.

  • Did you install the game to a different location than the default one? Are you running as administrator? (Unfortunately, the guy who usually answers these is out of the office at the moment)

  • I´m logged in as administrator and installed the game to the default location ("C:\Program Files (x86)\Telltale Games\Tales of Monkey Island")

  • User Avatar Image
    Seg

    I'm on the case!

    MrCrowley: Just for clarification, are you running Vista64 in VMWare or are you running the OS natively?

  • I also cannot save my game for some reason.

    I played TOMI about halfway through, decided it was time for a break.
    Started it up again to see al my settings and savefiles gone.

    I don't know where they could have gone to...:(

    I am not using a remote location for savefiles or such.
    I just installed the game like any other and seemed to have this problem.

    I'm not that big of a computerwizz to discover where the save files are supposed to go.

  • Vista64 (german) natively. No VMWare.
    Thanks!

    @zwollie: Perhaps your savegames are still there with "unknown location" and "unknown date" in the load/save menu (like mine)? It´s annoying to reset the settings each time you start the game but you can play and save at least then.

  • User Avatar Image
    Seg

    ahintz: It looks like the VMWare file mirroring is doing some crazy things which can't be engineered around. Looks like you'll need to file a bug with VMWare about how they work the shared folder function. We're using the standard "Give me the my documents" location call from Windows, so I don't know what else to do from here. :(

    Everyone: I need you to do the following if you are having problems.

    0) Run the game at least once, playing into the actual game and changing a setting.
    1) Open a file folder. Doesn't matter which one, just open a folder in Windows.
    2) Copy/paste the following in the location bar: %userprofile%\My Documents
    3) Do you see a folder named "Telltale Games"? If so, continue.
    4) Go into the "Telltale Games" folder and see if there's a folder named "Launch of the Screaming Narwhal". If so, continue.
    5) Inside the "Launch of the Screaming Narwhal" folder, do you see at least a prefs.prop? Other files?

    Please give me back the following information:
    * Version of Windows you're running, including 32 or 64-bit version.
    * If you're running VMWare, do you have the shared documents folder turned on (re: ahintz)?
    * If you have modified the default location of the "My Documents" folder in any way.
    * After you typed in "%userprofile%\My Documents" and hit enter, what was the folder location the address bar displayed?

  • @Seg said: ahintz: It looks like the VMWare file mirroring is doing some crazy things which can't be engineered around. Looks like you'll need to file a bug with VMWare about how they work the shared folder function. We're using the standard "Give me the my documents" location call from Windows, so I don't know what else to do from here. :(

    Seg - thanks for looking into it. I did some testing on my system: if I share the Documents folder using SMB sharing on my Mac, I am able to make that the My Documents folder in Windows 7 and create and load saved games, no problem. If I access the Documents folder using VMWare's Shared Folders function, I am not able to access the saved games at all. Fortunately, I can live with the restriction and enjoy ToMI.

    Now, if you guys would just come out with a Mac version (or a PSN version), I wouldn't need to jump through these hoops! :D

  • I have discovered the problem in my case.

    Seems I messed up my current administrator account for some reason.
    All I had to do was create a new Administrator account and it now works perfectly!!
    Luckily, the game is brilliant and I have no problems with playing it again!!:D

    Thanks anyways, Seg!!
    You were my first step to succes.

  • I had the same problem as svollie: was playing the first episode, got past halfway (or what I think is halfway), had two saves at various times alongside the autosave, but when i went back to play it hours later this past night, I found both saves and the auto saves stating 'unknown' location and time (i think it's location and time).

    Loading both the autosave and the first manual save put me back on the ship at the very beginning of the game. I believe I did do my first manual save there though, so my save game is correct, autosave incorrect. The other manual save put me in some time after on the island, where I had probably manual saved also, so I'm assuming this is correct also.

    So at that point there was no way to get back to the point where i had been, and I was certain i had saved the game, because in a span of five minutes i remember finishing a bunch of objectives and having it autosave, and having the game get a little slow on me so i bashed the keyboard trying to remember the save hotkey, and incindently saving the game 7 times in a row or so it seemed.

    I read the above posts about making sure the saved games folder was in the default location and that everything was proper, and i remember the only change i had done recently was toggle the hidden folders options on and off in windows. So I went back and toggled it to the opposite of what it was on and restarted the game.

    Everything looked the same at the savegame menu, with the 'unknown' save files, but I loaded up the autosave anyways. To my surprise, it loaded the proper location in the game, and i was able to make a manual save file at that location.

    So now i have my savefile back, but the only legible savefile is the one i just created - others still say 'unknown'. But oh well, at least i can continue without having to redo everything. Not sure if the autosave will continue to work though and become legible, as i haven't played it yet to see - I'll keep manual saving it for safety
    (sorry about the long post, this is my first forum post in years...in any forum! So I'm not practised at being succinct :)

Add Comment