User Avatar Image

Cannot run game, please help!

posted by kkatblue on - last edited - Viewed by 587 users

When I try to run any of my TOMI games, it begins to load the opening login screen, but then I get this error:

glitch.jpg

It makes no difference whether I choose 'yes' or 'no'; the only thing it allows me to do is to login to the website. I also cannot enter my registration code anywhere to make the game run.

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3, v.3264 (2600.xpsp.071130-1427)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 10/11/07 09:21:43 Ver: 08.00.10
Processor: Intel(R) Core(TM)2 Duo CPU E4400 @ 2.00GHz (2 CPUs)
Memory: 2048MB RAM
Page File: 630MB used, 3311MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: None
DxDiag Version: 5.03.2600.3264 32bit Unicode

Any help would be most appreciated, thank you! :)

17 Comments - Linear Discussion: Classic Style
  • Hey Kat, can you give us some information about your computer? Go to your Start menu and click on Run.
    Type in "dxdiag" and hit enter.
    Then go to the Display tab
    While here, the useful things for us:
    Name:
    Current Display Mode:
    Main Driver:
    Version:
    Date:
    Also, what is your operating system?

    Thanks!

  • @Will said: Hey Kat, can you give us some information about your computer? Go to your Start menu and click on Run.
    Type in "dxdiag" and hit enter.
    Then go to the Display tab
    While here, the useful things for us:
    Name:
    Current Display Mode:
    Main Driver:
    Version:
    Date:
    Also, what is your operating system?

    Thanks!

    Ok, here's the entire thing:

    ------------------
    System Information
    ------------------
    Time of this report: 12/18/2009, 12:52:22
    Machine name: MCC-FRONTDESK
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3, v.3264 (2600.xpsp.071130-1427)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 10/11/07 09:21:43 Ver: 08.00.10
    Processor: Intel(R) Core(TM)2 Duo CPU E4400 @ 2.00GHz (2 CPUs)
    Memory: 2048MB RAM
    Page File: 1709MB used, 2232MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: None
    DxDiag Version: 5.03.2600.3264 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 8400 GS
    Manufacturer: NVIDIA
    Chip type: GeForce 8400 GS
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0422&SUBSYS_07401462&REV_A1
    Display Memory: 512.0 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0011.7813 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 9/17/2008 23:55:00, 6057472 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 9/17/2008 23:55:00, 6132576 bytes
    Device Identifier: {D7B71E3E-4762-11CF-5769-4B2700C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0422
    SubSys ID: 0x07401462
    Revision ID: 0x00A1
    Revision ID: 0x00A1
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Realtek HD Audio output
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_10438290&REV_1001
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5397 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 4/10/2007 03:04:40, 4397568 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 8000, 192000
    Static/Strm HW Mix Bufs: 33, 32
    Static/Strm HW 3D Bufs: 33, 32
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Realtek HD Audio Input
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5397 (English)
    Driver Attributes: Final Retail
    Date and Size: 4/10/2007 03:04:40, 4397568 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF

    -----------
    DirectMusic
    -----------
    DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
    DLS Version: 1.00.0016.0002
    Acceleration: n/a
    Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
    Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Registry: OK
    Test Result: Not run

    -------------------
    DirectInput Devices
    -------------------
    Device Name: Mouse
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Device Name: Keyboard
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Poll w/ Interrupt: No
    Registry: OK

    -----------
    USB Devices
    -----------
    + USB Root Hub
    | Vendor/Product ID: 0x8086, 0x27CB
    | Matching Device ID: usb\root_hub
    | Service: usbhub
    | Driver: usbhub.sys, 11/30/2007 17:31:26, 59520 bytes
    | Driver: usbd.sys, 8/4/2004 04:00:00, 4736 bytes

    ----------------
    Gameport Devices
    ----------------

    ------------
    PS/2 Devices
    ------------
    + Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    | Matching Device ID: *pnp0303
    | Service: i8042prt
    | Driver: i8042prt.sys, 11/30/2007 18:15:36, 52480 bytes
    | Driver: kbdclass.sys, 11/30/2007 17:23:52, 24576 bytes
    |
    + Terminal Server Keyboard Driver
    | Matching Device ID: root\rdp_kbd
    | Upper Filters: kbdclass
    | Service: TermDD
    | Driver: termdd.sys, 12/1/2007 00:27:44, 40840 bytes
    | Driver: kbdclass.sys, 11/30/2007 17:23:52, 24576 bytes
    |
    + Microsoft PS/2 Mouse
    | Matching Device ID: *pnp0f03
    | Service: i8042prt
    | Driver: i8042prt.sys, 11/30/2007 18:15:36, 52480 bytes
    | Driver: mouclass.sys, 11/30/2007 17:23:52, 23040 bytes
    |
    + Terminal Server Mouse Driver
    | Matching Device ID: root\rdp_mou
    | Upper Filters: mouclass
    | Service: TermDD
    | Driver: termdd.sys, 12/1/2007 00:27:44, 40840 bytes
    | Driver: mouclass.sys, 11/30/2007 17:23:52, 23040 bytes

    ----------------------------
    DirectPlay Service Providers
    ----------------------------
    DirectPlay8 Modem Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.3264)
    DirectPlay8 Serial Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.3264)
    DirectPlay8 IPX Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.3264)
    DirectPlay8 TCP/IP Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.3264)
    Internet TCP/IP Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.3264)
    IPX Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.3264)
    Modem Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.3264)
    Serial Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.3264)

    DirectPlay Voice Wizard Tests: Full Duplex: Not run, Half Duplex: Not run, Mic: Not run
    DirectPlay Test Result: Not run
    Registry: OK

    -------------------
    DirectPlay Adapters
    -------------------
    DirectPlay8 Serial Service Provider: COM1
    DirectPlay8 Serial Service Provider: COM2
    DirectPlay8 TCP/IP Service Provider: Local Area Connection 4 - IPv4 -
    DirectPlay8 TCP/IP Service Provider: Local Area Connection 4 - IPv4 -
    DirectPlay8 TCP/IP Service Provider: Local Area Connection 2 - IPv4 -

    -----------------------
    DirectPlay Voice Codecs
    -----------------------
    Voxware VR12 1.4kbit/s
    Voxware SC06 6.4kbit/s
    Voxware SC03 3.2kbit/s
    MS-PCM 64 kbit/s
    MS-ADPCM 32.8 kbit/s
    Microsoft GSM 6.10 13 kbit/s
    TrueSpeech(TM) 8.6 kbit/s

    -------------------------
    DirectPlay Lobbyable Apps
    -------------------------

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    Drive: C:
    Free Space: 102.1 GB
    Total Space: 152.6 GB
    File System: NTFS
    Model: n/a

    Drive: D:
    Model: CD-ROM Drive
    Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.3264 (English), 11/30/2007 17:25:02, 62976 bytes

    --------------
    System Devices
    --------------
    Name: Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
    Device ID: PCI\VEN_8086&DEV_27DF&SUBSYS_81791043&REV_01\3&11583659&0&F9
    Driver: C:\WINDOWS\system32\DRIVERS\pciide.sys, 5.01.2600.0000 (English), 8/17/2001 13:51:52, 3328 bytes
    Driver: C:\WINDOWS\system32\DRIVERS\pciidex.sys, 5.01.2600.3264 (English), 11/30/2007 17:24:42, 24960 bytes
    Driver: C:\WINDOWS\system32\DRIVERS\atapi.sys, 5.01.2600.3264 (English), 11/30/2007 17:24:44, 96512 bytes

    Name: Intel(R) 82801G (ICH7 Family) SMBus Controller - 27DA
    Device ID: PCI\VEN_8086&DEV_27DA&SUBSYS_81791043&REV_01\3&11583659&0&FB
    Driver: n/a

    Name: Microsoft UAA Bus Driver for High Definition Audio
    Device ID: PCI\VEN_8086&DEV_27D8&SUBSYS_82901043&REV_01\3&11583659&0&D8
    Driver: C:\WINDOWS\system32\DRIVERS\hdaudbus.sys, 5.10.0001.5013 (English), 1/7/2005 17:07:18, 138752 bytes

    Name: Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D0
    Device ID: PCI\VEN_8086&DEV_27D0&SUBSYS_00000000&REV_01\3&11583659&0&E0
    Driver: C:\WINDOWS\system32\DRIVERS\pci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:14, 68224 bytes

    Name: Intel(R) 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC
    Device ID: PCI\VEN_8086&DEV_27CC&SUBSYS_81791043&REV_01\3&11583659&0&EF
    Driver: C:\WINDOWS\system32\drivers\usbehci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:24, 30208 bytes
    Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 143872 bytes
    Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.3264 (English), 12/1/2007 00:26:08, 74240 bytes
    Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 59520 bytes
    Driver: C:\WINDOWS\system32\hccoin.dll, 5.01.2600.3264 (English), 12/1/2007 00:25:38, 7168 bytes

    Name: Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB
    Device ID: PCI\VEN_8086&DEV_27CB&SUBSYS_81791043&REV_01\3&11583659&0&EB
    Driver: C:\WINDOWS\system32\drivers\usbuhci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:24, 20608 bytes
    Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 143872 bytes
    Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.3264 (English), 12/1/2007 00:26:08, 74240 bytes
    Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 59520 bytes

    Name: Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA
    Device ID: PCI\VEN_8086&DEV_27CA&SUBSYS_81791043&REV_01\3&11583659&0&EA
    Driver: C:\WINDOWS\system32\drivers\usbuhci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:24, 20608 bytes
    Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 143872 bytes
    Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.3264 (English), 12/1/2007 00:26:08, 74240 bytes
    Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 59520 bytes

    Name: Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9
    Device ID: PCI\VEN_8086&DEV_27C9&SUBSYS_81791043&REV_01\3&11583659&0&E9
    Driver: C:\WINDOWS\system32\drivers\usbuhci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:24, 20608 bytes
    Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 143872 bytes
    Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.3264 (English), 12/1/2007 00:26:08, 74240 bytes
    Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 59520 bytes

    Name: Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8
    Device ID: PCI\VEN_8086&DEV_27C8&SUBSYS_81791043&REV_01\3&11583659&0&E8
    Driver: C:\WINDOWS\system32\drivers\usbuhci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:24, 20608 bytes
    Driver: C:\WINDOWS\system32\drivers\usbport.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 143872 bytes
    Driver: C:\WINDOWS\system32\usbui.dll, 5.01.2600.3264 (English), 12/1/2007 00:26:08, 74240 bytes
    Driver: C:\WINDOWS\system32\drivers\usbhub.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:26, 59520 bytes

    Name: Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
    Device ID: PCI\VEN_8086&DEV_27C0&SUBSYS_81791043&REV_01\3&11583659&0&FA
    Driver: C:\WINDOWS\system32\DRIVERS\pciide.sys, 5.01.2600.0000 (English), 8/17/2001 13:51:52, 3328 bytes
    Driver: C:\WINDOWS\system32\DRIVERS\pciidex.sys, 5.01.2600.3264 (English), 11/30/2007 17:24:42, 24960 bytes
    Driver: C:\WINDOWS\system32\DRIVERS\atapi.sys, 5.01.2600.3264 (English), 11/30/2007 17:24:44, 96512 bytes

    Name: Intel(R) 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8
    Device ID: PCI\VEN_8086&DEV_27B8&SUBSYS_00000000&REV_01\3&11583659&0&F8
    Driver: C:\WINDOWS\system32\DRIVERS\isapnp.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:10, 37248 bytes

    Name: Intel(R) 945G/GZ/P/PL PCI Express Root Port - 2771
    Device ID: PCI\VEN_8086&DEV_2771&SUBSYS_00000000&REV_02\3&11583659&0&08
    Driver: C:\WINDOWS\system32\DRIVERS\pci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:14, 68224 bytes

    Name: Intel(R) 945G/GZ/P/PL Processor to I/O Controller - 2770
    Device ID: PCI\VEN_8086&DEV_2770&SUBSYS_00000000&REV_02\3&11583659&0&00
    Driver: n/a

    Name: Intel(R) 82801 PCI Bridge - 244E
    Device ID: PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1\3&11583659&0&F0
    Driver: C:\WINDOWS\system32\DRIVERS\pci.sys, 5.01.2600.3264 (English), 11/30/2007 17:31:14, 68224 bytes

    Name: Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller
    Device ID: PCI\VEN_1969&DEV_1048&SUBSYS_82261043&REV_B0\4&293AFFCC&0&00E0
    Driver: n/a

    Name: NVIDIA GeForce 8400 GS
    Device ID: PCI\VEN_10DE&DEV_0422&SUBSYS_07401462&REV_A1\4&24AE49A5&0&0008
    Driver: C:\WINDOWS\system32\DRIVERS\nv4_mini.sys, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 6132576 bytes
    Driver: C:\WINDOWS\system32\nv4_disp.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 6057472 bytes
    Driver: C:\WINDOWS\system32\nvsvc32.exe, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 163908 bytes
    Driver: C:\WINDOWS\system32\nvapi.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 475136 bytes
    Driver: C:\WINDOWS\system32\nvcuda.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 1368064 bytes
    Driver: C:\WINDOWS\system32\nvoglnt.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 8826880 bytes
    Driver: C:\WINDOWS\system32\nvcpl.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 13574144 bytes
    Driver: C:\WINDOWS\system32\nvmctray.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 86016 bytes
    Driver: C:\WINDOWS\system32\nvwddi.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 81920 bytes
    Driver: C:\WINDOWS\system32\nvnt4cpl.dll, 6.14.0010.12064 (English), 9/17/2008 23:55:00, 286720 bytes
    Driver: C:\WINDOWS\system32\nvmccs.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 229376 bytes
    Driver: C:\WINDOWS\system32\nvdisps.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 3989504 bytes
    Driver: C:\WINDOWS\system32\nvdispsr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 5799936 bytes
    Driver: C:\WINDOWS\system32\nvgames.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 3444736 bytes
    Driver: C:\WINDOWS\system32\nvgamesr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 3457024 bytes
    Driver: C:\WINDOWS\system32\nvmccss.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 188416 bytes
    Driver: C:\WINDOWS\system32\nvmccssr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 458752 bytes
    Driver: C:\WINDOWS\system32\nvmobls.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 1257472 bytes
    Driver: C:\WINDOWS\system32\nvmoblsr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 2854912 bytes
    Driver: C:\WINDOWS\system32\nvvitvs.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 3764224 bytes
    Driver: C:\WINDOWS\system32\nvvitvsr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 4149248 bytes
    Driver: C:\WINDOWS\system32\nvwss.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 2686976 bytes
    Driver: C:\WINDOWS\system32\nvwssr.dll, 6.14.0011.7813 (English), 9/17/2008 23:55:00, 2981888 bytes
    Driver: C:\WINDOWS\help\nvcpl.hlp, 9/17/2008 23:55:00, 177897 bytes
    Driver: C:\WINDOWS\help\nvwcplen.hlp, 9/17/2008 23:55:00, 55444 bytes
    Driver: C:\WINDOWS\system32\nvcod.dll, 1.03.0004.0028 (English), 9/17/2008 23:55:00, 122880 bytes
    Driver: C:\WINDOWS\system32\nvcodins.dll, 1.03.0004.0028 (English), 9/17/2008 23:55:00, 122880 bytes

    ------------------
    DirectX Components
    ------------------
    ddraw.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:34 279552 bytes
    ddrawex.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:34 27136 bytes
    dxapi.sys: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 10496 bytes
    d3d8.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:32 1179648 bytes
    d3d8thk.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:32 8192 bytes
    d3d9.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:32 1689088 bytes
    d3dim.dll: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 436224 bytes
    d3dim700.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:32 824320 bytes
    d3dramp.dll: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 590336 bytes
    d3drm.dll: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 350208 bytes
    d3dxof.dll: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 47616 bytes
    d3dpmesh.dll: 5.01.2600.0000 English Final Retail 8/4/2004 04:00:00 34816 bytes
    dplay.dll: 5.00.2134.0001 English Final Retail 8/4/2004 04:00:00 33040 bytes
    dplayx.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:34 229888 bytes
    dpmodemx.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:25:34 23552 bytes
    dpwsock.dll: 5.00.2134.0001 English Final Retail 8/4/2004 04:00:00 42768 bytes
    dpwsockx.dll: 5.03.2600.3264 English Final Retail 12/1/2007 00:2

  • Ok, well let's start by trying to update your graphics card drivers
    your audio drivers and it never hurts to try updating your DirectX again.

  • @Will said: Ok, well let's start by trying to update your graphics card drivers
    your audio drivers and it never hurts to try updating your DirectX again.

    Ok, thank you, I will try that now. :)

  • I had this same exact issue, except the file causing problems was a different one called lib...I can't remember the exact file extention. But what I did was go to the exact folder by following the filepath (you have to turn on hidden files and folders in your folder options to see them) and just delete the offending file completely. Then I tried again and my launcher worked! I don't think this is a vid card or directX problem. Try deleting the file like I did. Since your error is coming from a different file I don't know if this will work, but it can't hurt to try it since you can always just reinstall. Good luck!

  • User Avatar Image
    DjNDB Moderator

    Yes it uses Internet Explorer.
    Which Version of Internet Explorer are you running and have you tried updating it if applicable?

    Try this to make sure no other software interferes:
    Booting clean in Windows XP:
    To Boot Clean in Windows XP

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post


    If all else fails you can also try disabling your internet connection before starting the launcher as described here.

  • Ok, first of all my previous post was a little premature - I was able to get episode 2 to work but then ran into some issues with 3-5, but with a little working at it I finally have all 5 episodes up and running. Here's my story in more detail and I hope it helps (hope you like novels cause this post is loooooong):

    First of all - the whole thing was strange for me because I had different solutions dealing with each episode.

    For episode 1, I had no complications at all. Ran the launcher and unlocked the game just fine.

    For episodes 2 - 5, I was running into this same problem with the script error box. The offending file that would always pop up for me was lib.js, always in Temp/(random string of numbers as folder name)/launcher/include. Since I noticed your offending file is index.js, the following solutions may or may not work for you.

    As I said earlier, for episode 2 I looked at the filepath in the error box and navigated to it, making sure hidden files and folders are visible, deleted the file (lib.js for me) and tried again and the launcher worked. However, I think this was merely a fluke for ep 2 because the temp files are cleared every time you close the launcher and recreated in a new folder every time you open it. So I think that for whatever reason, the second time I tried it the launcher just didn't have any stubborn problems with the script.

    Because of this I thought I'd be fine for 3-5, however when I tried this for those, every time I reopened the launcher it would create the new folder in Temp with a new lib.js, and have the same problem. Thus I essentially had to turn this into a minigame for myself: My goal was to start the launcher with my Temp folder open, keep hitting F5 to refresh the folder view, and when I saw the new folder created for the launcher (again, it's just a random string of numbers and letters that you should be able to pick out from the other folders), navigate as fast as I could through launcher/include, click on lib.js, and hit shift+delete to kill the file all before the launcher tried to open it. No easy task, as I had to be extremely quick, and it took me a number of tries to do it successfully for each one. I recommend doing a trial run at first to memorize the icon positions so you can do it very fast (I know this sounds ridiculous and you shouldn't have to go to these lengths, but this is the only thing that worked for me).

    Now, when I did this for episode 3, the launcher worked for about 15 seconds during which time I was able to put in my unlock code. I don't know if you have an unlock code or not your for game, so this may not help you. After I put in my code the launcher spazzed out again, but it still unlocked the game.

    For episodes 4 and 5, deleting lib.js caused a whole bunch of further error windows to pop up involving the other files (probably because of dependencies on lib.js). I just clicked through these error windows and once they stopped I got a simple text entry box over a white background that said "Serial number." Didn't know what that meant but I tried putting in my unlock code, and lo and behold, it still worked!

    And for me, anyway, once I actually unlocked the games, I ran into no more errors like this with the launcher when I ran the game. It's only the pre-unlocking launcher that caused the problems. I really hope you understood most of what I said and that this wall of text helps you with your problem. This was a crazy, roundabout and completely annoying workaround, but I'm finally enjoying this great game and it's worth it.

  • Will: I performed all of the updates you suggested, and it still gives the same error message (I did restart the computer after updating).

    Stormeagle6 & DjNDB: Thank you for your posts, I will give your suggestions a try. :)

  • 1. I deleted the file, but when I tried to restart the game, it created an identical file and gave the same error message.

    2. I followed all of the instructions and rebooted clean in Windows XP; but it still gave the same error message.

    3. I attempted to update IE to version 8 (newest version), it gave me this message:

    "Internet Explorer could not install because your computer failed to install a required update. Please click on the download button below to manually install the update."

    4. I attempted to install the update, but it told me that I already had a newer update installed so it would not be necessary to do an update.

  • User Avatar Image
    DjNDB Moderator

    @kkatblue said:
    3. I attempted to update IE to version 8 (newest version), it gave me this message:

    "Internet Explorer could not install because your computer failed to install a required update. Please click on the download button below to manually install the update."

    4. I attempted to install the update, but it told me that I already had a newer update installed so it would not be necessary to do an update.

    But you have Internet Explorer 7 now?

    Have you tried the disconnected start?
    It should prevent that the troubling file gets downloaded in the first place.

Add Comment