User Avatar Image

Wallace & Gromit's Grand Adventure for PC

posted by Cyd on - last edited - Viewed by 1.8K users

I purchased the four episode game today at Best Buy. I am playing FRIGHT OF THE BUMBLEBEES. It was playing beautifully... I think I've encountered a bug. When Gromit goes to town to solve the bee problem the game no longer functions. No clicking, no walking, no inventory, no EXIT. I can only exit the game with ctrl+alt+del. Also, what's with the "Tea Break" message. That's very frustrating when the game locks up over and over again.:rolleyes:

Any help will be appreciated.

Windows XP
NVIDIA card
2.71 GHz
3.00 GB Ram
Free Hard Drive Space 126 GB

If I should have to move the game to our VISTA machine where are the saved games stored? Is a patch available

Thank you,

Cyd

45 Comments - Linear Discussion: Classic Style
  • I downloaded the game from the Telltale website and now I'm locked out; I guess I have to wait for the serial number to unlock the game.

    My game also came in a blue box as Cyd mentioned.

    Robert

    Edit: I received the serial number and now can play past the freeze. I see what Cyd meant about the video when Gromit goes to town - the fact that we didn't see the video before must have something to do with the problem.

    Thanks to all for the help.

  • Yeah, I'm using the blue box. The tan one is the one that will be sent to the people who bought the season through our website. It's a bit baffling to be honest.

  • User Avatar Image
    DjNDB Moderator

    That's the kind of stuff that makes me curious :)
    Maybe it's something you have in common that prevents the DVD version from
    working properly.
    What security software (Antivirus, Firewall, etc.) do you run?

  • I'm running Kaspersky Anti-Virus 2010, Windows Vista firewall and malware protection.

    Robert

  • Ok - I have the same issue...
    Blue box version - not purchased at Best Buy - pretty sure I picked up at K-Mart (might have been WalMart).

    Downloaded the online installer above, but did a parallel install in a different folder to see if any files were different. In the Pack folder, all of the files from the download version were identical in size and file dates, but the blue box version had two additional files:

    env_CountryRoad.dlg 151KB 11/18/2009 4:27PM
    env_TownExterior_Gromit.dlg 98KB 11/18/2009 4:27PM

    Did a new install on a different computer from the blue box version and verified that both of the above files were installed from the disk. Tested the problem save file from the first computer and had same issue.

    On original computer, copied all of the .ttarch files from the download install folder to the blue box install folder - problem persisted in the save game files.

    On original computer, replaced all of the original blue box .ttarch files and deleted env_TownExterior_Gromit.dlg - cut scene now played correctly upon entering the town square. Renamed same file to .bak on second computer and verified that the issue was also fixed on that computer (with no other files altered and download version never installed).

    From that, I'm guessing that the two dlg files might have been mistakenly included in the installer package on some of the blue box DVDs. I can provide the two .dlg files if needed for verification. I did not delete env_CountryRoad.dlg when successfully testing the save game file. (I have not had the opportunity to play any further into the game yet to see if a similar problem occurs again due to the second .dlg file)

    One other note that might be relevant - before purchasing the full version on DVD, I downloaded the demo from Steam. When I went to do the initial install from the DVD, episode 1 would crash to desktop on start - all other episodes launched correctly. Doing a full uninstall of the DVD version, and then removing the Steam version of the demo, and then a reinstall from the DVD allowed the game to launch properly.

    Note that the other computer I installed on from the DVD did have Steam installed, but did not have the demo version installed at all.

    Original machine was Win XP - second machine is Win 7 (x64).

    Please let me know if you feel I can safely delete the second .dlg file to avoid other potential issues, or if there is any additional information I can provide to help you solve this issue for others that may experience it.

  • I have the same problem you have been discussing with Cyd in an earlier post in this forum.. I have already tried exchanging for a new disc, which did not solve the problem. I would like to download the game if that will fix it.

    Thanks,
    Paul

    @Will said: Ok, well I have one of those exact same disks here (theoretically) and haven't been able to reproduce it from any of the saves. That's somewhat comforting in that it may not be terribly common and a store return might actually fix it.

    But before we go to that length, could you try downloading the game from our website? http://www.telltalegames.com/download/frightofthebumblebees

    I'll go ahead and add it to your account so that you have a valid serial number and can unlock the game. Just load up your save and see if that solves the problem. If it DOESN'T solve the problem, then there is something weird going on at the system level.

    [Edit] Robert, I couldn't find you in the system. Could you PM me your email address?

  • I just purchased the game at Best Buy also and am having the same problem. I am downloading the slot2.zip file from a post below and I hope it will help. Just wanted to let you know you weren't alone!

    gameho

  • Thanks for your research WebNutMark. I simply deleted the files below, re-opened the game, and it seemed to play normally afterward. I hope this works for everyone else.

    C:\Program Files (x86)\Telltale Games\Wallace and Gromit's Grand Adventures\Fright of the Bumblebees\Pack\env_TownExterior_Gromit.dlg

    C:\Program Files (x86)\Telltale Games\Wallace and Gromit's Grand Adventures\Fright of the Bumblebees\Pack\env_CountryRoad.dlg

  • G'day, mate. I purchased the blue box from Amazon and experienced the same problem described in this thread. Deleting those two env_*.dlg files fixed my problem. Thank you!

  • I bought this blue box gromit game at walmart yesterday on clearence. I get tea break same as everyone else same exact glitch could someone help me fix it I don't know anything about program files.
    thanks

Add Comment